toc

Team LiB
Next Section

Humanizing Information Technology: Advice from Experts
Humanizing Information Technology: Advice from Experts
by Shannon H. Schelin and G. David Garson (eds) ISBN:1591402468
Idea Group Publishing © 2004

The purpose of this book is to examine the perceived importance of various critical success factors from the viewpoints of leading-edge public and private sector chief information officers.

Table of Contents
 | IT Solutions Series—Humanizing IT—Advice from Experts
 | Preface
 | Section I - Understanding Critical Success Factors
 | Chapter I | - | Chief Information Officers
 | Chapter II | - | Theoretical Justification of Critical Success Factors
 | Chapter III | - | Data Analysis and Results
 | Chapter IV | - | Conclusions and Implications
 | Section II - Interviews With Public And Private Sector Experts
 | Chapter V | - | Learning from Practice
 | Appendix A | - | Panel Member Profiles
 | Appendix B | - | Survey Instrument
 | Reference Section
 | Index
 | List of Charts
 | List of Tables

Team LiB
Next Section


backcover

Team LiB

Back Cover

With the alarming rate of information technology changes over the past two decades, it is not unexpected that there is an evolution of the human side of IT that has forced many organizations to rethink their strategies in dealing with the human side of IT. People, just like computers, are main components of any information systems. And just as successful organizations must be willing to upgrade their equipment and facilities, they must also be alert to changing their viewpoints on various aspects of human behavior. New and emerging technologies result in human behavior responses which must be addressed with a view toward developing better theories about people and IT. IT Solutions Series: Humanizing IT: Advice from Experts brings out a variety of views expressed by practitioners from corporate and public settings, who offer their experiences in dealing with the human byproduct of IT.

About the Editors

Shannon H. Schelin is a doctoral student in public administration at North Carolina State University. In addition, she is an E-Government Research Associate at the University of North Carolina’s School of Government. Shannon has published several book chapters and articles, including “E-Government: An Overview” in Public Information Technology: Policy and Management Issues (2002), “Training for Digital Government” in Digital Government: Principles and Practices (2003), co-authored “E-Government” in The Internet Encyclopedia (forthcoming), “Residual Sum of Squares” in Encyclopedia of Social Science Research Methods (forthcoming), and co-authored “Analyzing Information Technology Investments in State Government” in Social Science Computer Review (forthcoming). Shannon has been selected for membership in Phi Kappa Phi, a national honor society for academic excellence, as well as Pi Alpha Alpha, a national honor society for public affairs and public administration. She teaches courses in American Government and State and Local Government at North Carolina State University.

G. David Garson is full professor of public administration at North Carolina State University, where he teaches courses on American government, research methodology, computer applications, and geographic information systems. In 1995 he was recipient of the Donald Campbell Award from the Policy Studies Organization, American Political Science Association, for outstanding contributions to policy research methodology and in 1997 of the Aaron Wildavsky Book Award from the same organization. He is author of Guide to Writing Quantitative Papers, Theses, and Dissertations (Dekker, 2001), editor of Social Dimensions of Information Technology (2000), Information Technology and Computer Applications in Public Administration: Issues and Trends (1999), and Handbook of Public Information Systems (1999), and is author of Neural Network Analysis for Social Scientists (1998), Computer Technology and Social Issues (1995), and is author, coauthor, editor, or coeditor of 17 other books and author or coauthor of more than 50 articles. For the last 20 years he has also served as editor of the Social Science Computer Review and is on the editorial board of four additional journals.

Team LiB


IT Solutions Series - Humanizing IT - Advice from Experts

Team LiB

IT Solutions Series—Humanizing IT—Advice from Experts

Shannon Howle Schelin
University of North Carolina, USA and North Carolina State University, USA

G. David Garson
North Carolina State University, USA

Senior Managing Editor: Jan Travers
Managing Editor: Amanda Appicello
Development Editor: Michele Rossi
Copy Editor: Ingrid Widitz
Typesetter: Jennifer Wetzel
Cover Design: Lisa Tosheff
Printed at: Yurchak Printing Inc.

Published in the United States of America by

CyberTech Publishing (an imprint of Idea Group Inc.)
701 E. Chocolate Avenue, Suite 200
Hershey, PA 17033 USATel: 717-533-8845
Fax: 717-533-8661
E-mail: cust@idea-group.com
Web site: http://www.idea-group.com

and in the United Kingdom by

CyberTech Publishing (an imprint of Idea Group Inc.)
3 Henrietta Street
Covent Garden
London WC2E 8LU
Tel: 44 20 7240 0856
Fax: 44 20 7379 3313
Web site: http://www.eurospan.co.uk

Copyright © 2004 by Idea Group Inc. All rights reserved. No part of this book may be reproduced in any form or by any means, electronic or mechanical, including photocopying, without written permission from the publisher.

Library of Congress Cataloging-in-Publication Data

Humanizing information technology : advice from experts / Shannon Schelin, editor, G. David Garson, editor.
p. cm.
Includes bibliographical references and index.
ISBN 1-59140-245-X (pbk.) -- ISBN 1-59140-246-8 (ebook)
1. Information technology--Management. 2. Information resources management.
3. Chief information officers--United States--Interviews. I. Schelin, Shannon H., 1975-
II. Garson, G. David.

HD30.2.H8585 2004
004'.068'4--dc22 2004003696

British Cataloguing in Publication Data
A Cataloguing in Publication record for this book is available from the British Library.

All work contributed to this book is new, previously-unpublished material. The views expressed in this book are those of the authors, but not necessarily of the publisher.

Acknowledgments

I would like to acknowledge the help of all the chief information officers who contributed their time, energy, and wisdom to this project. Their dedication and expertise made this project a valuable learning experience.

Special thanks and appreciation goes to Dr. David Garson, without whom this book would not have been possible. His vision, encouragement, and insight provided the impetus for this project and allowed me the opportunity to grow throughout the experience.

Another special thanks to the publishing team at Idea Group Inc., particularly Jan Travers, whose gentle prodding helped the project come to fruition. I would also like to thank the University of North Carolina’s School of Government, particularly Kevin FitzGerald and Maureen Brown, for their invaluable support and insight.

Last but not least, I would like to thank my husband, Jay, for his unwavering support and belief in me. His unconditional love and under- standing made this project possible.

Shannon Howle Schelin Raleigh, North Carolina 2003


Preface

Introduction

The role of information technology (IT) has becoming increasingly important in both private and public sectors over recent years. The advent of personal computers, information networks, and the Internet has engendered an information revolution, which has created new means of production, new communication patterns, and new work processes. The ability to buy and sell goods and services via the Internet has led to new private sector industries and new business and government models. Furthermore, there is an emerging realization that implementation of IT is more than just a shift in communication patterns or mediums. At least potentially, it involves a transformation of an organization’s culture.

At the heart of the information revolution is the belief that technology can significantly improve existing standards, procedures, and processes, thereby increasing efficiency and effectiveness while reducing resource expenditures. Essentially, technology should enable us to work smarter, not harder. Consider the following statement by Herbert A. Simon, a leading futurist and technologist from the beginning of the computing revolution:

“[By 1985], machines will be capable of doing any work Man can do.” The promise of information technology has been widely received in the public and private sectors but the reality of the success of such technologies presents a contrary view.

Information technology has permeated the depths of the public and private sectors. However, successful adoption and implementation of technology has not been as mindless or easy as those futurists projected. Successful adoption and implementation of information technology can easily be defined as projects developed on time, on budget, and to the satisfaction of the end users. However, along with the myriad benefits and promises of technology, there are several challenges to its successful adoption and implementation, including poor requirements definition, lack of communication, and limited management support. However, a variety of identifiable and controllable factors can contribute to the successful adoption and implementation of information technology. These factors are often called critical successfactors (CSFs) and they are the focus of this book. CSFs are those factors that consistently contribute to the overall success of a technology project, regardless of project scope, organizational size, or other exogenous variables.

Using a review of public and private sector literature, a list of fourteen critical success factors was developed. The critical success factors include:

  • communication;

  • highly qualified technology staff;

  • use of reward systems;

  • strategic planning;

  • end user involvement;

  • stakeholder involvement;

  • project milestones;

  • top management support;

  • political support;

  • use of prototyping and/or piloting;

  • use of cross-functional teams;

  • end user training;

  • location of CIO in organization; and,

  • sufficient financial resources.

Through the identification and measurement of these factors, it is plausible that organizations can further increase the likelihood of successful technology project design and implementation.

In addition to examining critical success factors in general, this research also looks at the differences in the public and private sectors with regard to success factors. Although significant research has been conducted in the areas of public and private information technology design and implementation, little attention has been paid to the sectoral differences that fundamentally alter the nature of IT projects and therefore influence the success factors needed in each sector. As described by Bozeman and Bretschneider’s (1986) seminal article on public information technology, there is a substantial difference between management information systems (MIS), traditionally a private sector term, and public management information systems (PMIS). Some of the major differences noted include lack of market principles as primary decision criteria in the public sector; the role of economic and political authority; and the importance of transparency in the public sector (Bozeman & Bretschneider, 1986). Bretschneider’s (1990) later research also found levels of organizational interdependence, “red tape”, and that the position of the MIS director within organizations differs greatly between the public and private sectors.

Significant homage has been paid to the Bozeman and Bretschneider article in scholarly literature. However, the reality of the situation is that practice has not followed theory. The public sector has repeatedly copied the practices of the private sector, evidenced by the current rise in popularity of enterprise-resource planning (ERP) and customer relation- ship management (CRM) software implementations in the public sector, which mirror the path adopted by the private sector in the past five years. Evidenced by the large-scale failures of many public sector technology projects, it is clear that strict adoption from the private sector does not work. Critical success factors, initially identified in the private sector and adopted by the public sector, must be reviewed in light of the public sector landscape and adjusted accordingly in order to facilitate successful public sector projects. Accordingly, this book offers theoretical explanations for both public and private sector adoption of specific critical success factors, as well as exploratory empirical evidence about the nature of critical success factors within each sector.

In summary, the purpose of this book is to examine the perceived importance of various critical success factors from the viewpoints of leading-edge public and private sector chief information officers. The book is divided into two sections. Section I includes an overview of the roles of chief information officers in Chapter II; theoretical justification for the critical success factors in Chapter III; and, an exploratory examination of a chief information officers’ survey in Chapter IV. Section I ends with a brief discussion of implications and future research opportunities. Section II adds real-world experience to the theory and data found in Section I. It includes detailed interviews with several industry experts and offers enormous practitioner value from those who know the field the best.


Section I: Understanding Critical Success Factors

Chapter List

Chapter I: Chief Information Officers
Chapter II: Theoretical Justification of Critical Success Factors
Chapter III: Data Analysis and Results
Chapter IV: Conclusions and Implications


Chapter I: Chief Information Officers

Overview

Information Technology has fundamentally altered many aspects of daily life, including interactions with public and private sectors. The role of the Internet continues to increase as more citizens use it to find pertinent information, purchase goods and services, and to participate in virtual communities. By capitalizing on the Internet revolution, governments can create new channels of communication and new methods for participation via e-government. The changing environment, coupled with citizen and business demands, encourages government involvement in e-government initiatives and related uses of information technologies.

Chief information officers emerged as a mechanism to connect the business units in an organization with the Information Technology staff. In essence, CIOs are the linchpin between these two seemingly disparate, and often contentious, components of an organization. In the past few decades, CIOs have been revered as supreme organizational aligners and lamented as over-titled technocrats. Regardless of the hype and hyperbole surrounding the role of chief information officer, one thing is certain: the job of CIO is always demanding, and often difficult. The CIO is responsible for feeding the critical technology plans to senior executives in order to engender their support, while maintaining one foot firmly entrenched in the realm of new and emerging technologies. The CIO must possess the vision for the future while maintaining an eye on the historical legacies of the organization. Too often, chief information officers are forced to take sides between the business units and the Information Technology department, when, in fact, their role is to build the bridges between these organizational silos. The role of the CIO is critical and the job requires skillful navigation of the various minefields and bear traps that can ensnare and destroy technology projects.

As established as the role of CIO is within the private sector, it is only just emerging in the public sector. The role of the CIO has been adopted from the private sector as one way to navigate the emerging reality of public sector Information Technology and e-government. As early as 1981, the title Chief Information Officer (CIO) emerged in the private sector literature as the defined leadership role for Information Technology. Extensive research has been conducted on the attributes and characteristics of successful CIOs in the private sector (see Dickson & DeSanctis; Harvard Policy Group; General Accounting Office). Some of the most commonly cited traits include being a generalist, having significant power and authority in the organization, and providing a common vision for the implementation of strategic Information Technology. Based on the success of the CIO in providing leadership and status to Information Technology projects in the private sector, the public sector followed suit by institutionalizing the position with the passage of the 1996 Clinger-Cohen Act.

The 1996 Clinger-Cohen Act heightened the status of Information Technology in government (Schelin & Garson, 2004). It established a chief information officer (CIO) in every agency, making agencies responsible for developing an IT plan. Later, when e-government became a priority, the existence of the CIO strategic planning structure became critical to facilitating e-government implementation at the federal level. The importance of successful IT projects and their requisite investments is critical in both public and private sectors, as evidenced by the Clinger-Cohen Act and solidified by the rapid proliferation of CIOs at all levels of public and private organizations.

At the local government level, the title of chief information officer is nascent at best. However, much of the public sector technological and organizational innovation is occurring within the “learning laboratories” of local government. Therefore, even management within the Information Technology department can often be performing all of the roles and responsibilities of a CIO without carrying the title. Regardless of notation, the job of chief information officer is alive and present in local governments and the work is equally as important and challenging.


Chapter II: Theoretical Justification of Critical Success Factors

Introduction

The ability to more rigorously predict successful projects is critical in the wake of massive technology failures in both private and public settings. These failures, and the trepidation they cause, must be balanced with the new mandate, fostered in both public and private sectors, that organizations operate within new transparent and accessible structures, which are precipitated by Information Technology. These new structures require crosscutting services, which require improved communication and interaction across traditional organizational lines. These new requirements, which fundamentally alter the nature of the organization, are made possible through the strategic use of Information Technology. While idealistic, the fundamental changes in organizations are not easily achieved due to conflicting values, preferences, and objectives. As such, the identification and enactment of critical success factors associated with IT implementation becomes essential in order to mitigate the high failure rates commonly found in public and private sector IT initiatives (see Standish Group, 1995).

Each of the critical success factors will be discussed in detail in order to theoretically justify the placement of the factor within the range of CSFs. The order of the discussion is based on the author’s arrangement of the literature, and is not reflective of the perceived importance of the specific critical success factor.


Critical Success Factor 1: Communication

Communication is often cited as a critical success factor in Information Technology initiatives. For the purposes of this book, this critical success factor is defined as open, shared information exchange across functional areas (horizontal communication) and hierarchical levels (vertical communication). Communication is the linkage between disparate groups and departments within public and private entities. Based on review of extant literature, communication is one of the most fundamental aspects of an Information Technology project. Communication provides the framework for many of the other critical success factors, such as strategic planning and top management support. In fact, Hartman and Ashrafi (2002) note that presence of a good communication plan is essential for technology project success.

Private sector organizations often invest significant resources in the development of communication plans to guide and encourage the open exchange of information (Al-Mashari et al., 2003). The private sector embrace of knowledge management techniques further highlights the importance of communication as a critical success factor for technology projects. As noted by Davenport and Prusak (1998), the water cooler conversations and coffee room exchanges are critical for the exchange of information and ideas. This realization has led private sector organizations to offer employees more time to converse in order to facilitate the communication patterns that are essential to technology project success.

Even the largest corporations, with various functional areas, recognize the importance of communication between the departments. If sales and production do not communicate, then serious issues with meeting customer demand may arise. The culture of the private sector, with its focus on bottom-line profit, is favorable to communication in order to ensure that the greatest profit margin can be attained. Clearly, the use of communication plans and organization-sponsored space for exchanges, among other mechanisms, indicates the private sector’s recognition of communication as a critical success factor.

Conversely, the requisite shared communication is less pronounced in the public sector due to its historical “stovepipe” structure. The structure of the public sector is grounded in the ideal of Weberian bureaucracy, which established the ideal type of both public and private organizations. This traditional bureaucratic model of public service delivery focuses on specialization, departmentalization, and standardization (Ho, 2002). The Weberian model has created departmental “silos” that resist functioning across agency boundaries, in the name of equitable and efficient governmental interactions. In the 1990s, however, the “reinventing government” movement sought to shift the core focus of government, moving from departmentalization and centralization to citizen-centric decentralization (Osborne & Gaebler, 1992). This movement was grounded in the belief that the market economy would make government more efficient and effective. Some of the components of the reinventing movement are still being implemented at the federal level, particularly the increased reliance on Information Technology to provide a new venue for access and service. However, the issues of turf, hierarchy, and specialization have not evaporated and must be addressed in the design of public Information Technology systems.

The main concerns of public sector Information Technology focus not only on the electronic dissemination of public information arising from traditional agency functions, but also on reinventing agency processes to fully exploit the potential of Information Technology. As Fountain (2001) has noted, the reinvention process requires overcoming the rigidities and limits of traditional bureaucratic forms. Specific objectives may include the centralization of public data and the improvement of internal processes and communications (Alexander & Grubbs, 1998). Furthermore, in order to increase the reach of electronic delivery of governmental services and information, new technologies also require the integration of government networks and databases to allow for cross-agency communication and interaction (Moon, 2002). Again, the turf issues and the lack of communication associated with the cultural context of government may preclude some of these efforts from reaching maturation. Finally, the issue of “client” versus “customer” emerges, as often noted in public and private sector comparisons. In the private sector, communication with “customers,” who are a specified, readily identifiable group, is more easily achieved due to ease of access and increased incentives to foster communication. Conversely, the public sector must communicate with “clients,” who are widespread and in some instances include all citizens in the jurisdiction. This communication is more tenuous due to the lack of ease in implementation, as well as the lack of incentive to engage in such time-consuming behavior. Communication is a critical success factor in the deployment of strategic information technologies.


Critical Success Factor 2: Highly Qualified Technology Staff

Highly qualified technology staff is another critical success factor. Often this factor is assumed in the private sector literature. However, the public sector literature repeatedly notes the problems associated with untrained and poorly skilled technology staff. In fact, a survey of local government Information Technology managers reveals that many technology staff, particularly Web masters, are administrative staff who have been promoted (Schelin, 2003). Furthermore, the 2002 ICMA E-Government survey indicates that lack of technology/Web staff and expertise are two of the leading challenges to successful e-government implementation. The importance of high quality technology staff cannot be overlooked when assessing those factors that contribute to the success or failure of technology projects. Various public and private sector scholars have noted the importance of highly qualified technology staff on project success.

According to Norris (2003), the importance of “well-trained, capable technical personnel” cannot be understated when assessing critical success factors. By having technical personnel to provide assistance with planning and implementation, as well as to assist in end user support, Information Technology projects will face lower hurdles from the onset. Throughout the literature, the staff is continuously mentioned, and its skill set duly noted (see Hartman & Ashrafi, 2002). However, much of the literature assumes the proficiency of the staff to be of highest caliber. In one instance, Kakati (2003) notes the importance of staff competence in the success of venture teams. Furthermore, Poon and Wagner (2001) rate appropriate technology staff as one of the ten most critical success factors for technology projects. These findings confirm the role of highly qualified technology staff as a critical success factor; however, the widespread acceptance of the superiority of technology staff among the private sector literature indicates that staff competency will be rated higher by the private sector CIOs because of its ubiquitous nature.

On the other hand, as noted by Relyea (2001), the public sector often faces funding issues that limit the ability to recruit and retain skilled Information Technology professionals. Although skilled personnel are critical, the public sector often promotes individuals to technology positions from within the organization because of the funding constraints. For example, the International City and County Management Association (ICMA) conducted an e-government survey in 2002, which assessed the changes associated with the implementation of new technologies. Many jurisdictions noted that changed role of staff was one of the most common changes emanating from technology adoption (ICMA, 2002). In a follow- up survey conducted by the author, with selected local governments who identified the changed role of staff as a change, the most common types of changed roles for staff included task expansion and task reorientation. Specific examples offered by local governments of task expansion include answering e-mails at a higher rate than previous channels of communication, such as face-to-face contact or telephone contact. Examples of task reorientation include changing employee positions from education and training to Web masters. By promoting internal staff to the new positions mandated by technology, the public sector does not obtain the same caliber of technology-savvy employees as might be found in the private sector. Clearly, if internal promotion is the most common method of gaining technology staff, it is imperative for public administrators to gain training in fundamental technology.

Basic technology literacy is critical to Information Technology success, particularly in the public sector, which often lacks the resources for well-trained technical staff. The importance of technology training for public administrators is highlighted by the studies and publications dealing with the topic; however, the primary focus of available literature is on the integration of technology training into collegiate public administration programs. The focus on Information Technology in schools of public administration began in 1988, when the National Association of Schools of Public Affairs and Administration (NASPAA) added computing as a skill set for accredited Masters of Public Administration (MPA) programs (Northrop, 2002). In 1993, Perry and Kraemer advocated for new educational practices to educate public sector employees on understanding and implementing Information Technology. In 1998, Brown and Brudney completed a comprehensive examination of 106 MPA programs to determine program efficacy in meeting the NASPAA requirements related to Information Technology education. They found that only about 30% of the schools included in the sample offered instruction on technology planning, policy development, and evaluation, despite the NASPAA recommendation to include these in the curriculum (Brown & Brudney, 1998). The literature, particularly Brown and Brudney, indicates that the critical success factor, highly qualified technology staff, may be less common in public sector organizations. However, the recent economic downturn has afforded the public sector the ability to hire highly skilled technology staff at lower salaries than was previously possible during the dot-com boom. Therefore, the importance of highly qualified staff may be gaining importance in the public sector as it becomes more plausible to afford such a staff.


Critical Success Factor 3: Use of Reward System

The use of reward systems is another critical success factor. The majority of the literature pertaining to reward systems is found in the private sector. Milis and Mercken (2002) note that appropriate implementation of reward systems can enhance technology project viability by creating defined goals, as well as by fostering teamwork in order to reap the benefits. In the public sector, the use of rewards emerged as an issue during the “reinventing government” movement, in an attempt to replicate successful private sector practices. The reality of the situation is that little has been done to encourage rewards in the public sector due to historical and culture contexts as well as budgetary constraints. Nonetheless, rewards have repeatedly been cited as a mechanism for improving the likelihood of technology project success and therefore reward systems are considered to be a critical success factor.

The importance of performance measures, and requisite rewards, has been the focus of much public and private sector research in the past decade. As projects move through their lifecycles, it is critical to celebrate the accomplishment of milestones in tangible ways. In the private sector, these rewards are often monetary in nature. According to Milis and Mercken (2002), the issue of rewards is two-fold for successful organizations. First, the organization must establish clear criteria for judging success, that is, performance measures. These measures must be commonly defined and understood. Second, the evaluation of the project successes/milestones must involve a reward mechanism that is established at the onset of the project. By combining the performance measures and rewards, the organization can encourage successful technology project implementation.

Similar themes concerning performance measurement and rewards are found throughout private sector critical success factor literature. Often, these issues are rolled under the heading of project management but they actually require external commitment to reward provision. For example, Umble et al. (2003) note the failure of performance measures as incentives if they are not tied to compensation or rewards. If the project team will receive a 2% raise regardless of their effort, then the performance measures are meaningless. However, in the private sector, the compensation system is often closely linked to performance; therefore, the private sector will have stronger commitment to the use of rewards as a critical success factor for technology projects.

The public sector offers a vastly different approach to rewards, primarily couched in its history and culture. Historically, the use of a reward system in the public sector has been seen as corrupt and inappropriate. According to Leonard White (1929, pp. 42-43):

“… the spoils system has prevailed where the party essentially controls the original appointment, but it also may equally control the whole official life of the public employee. Unfortunately, the appointee may not have any competence for the position and this may be disastrous for they have little interest in their official duties, have no incentive to perfect themselves, are difficult to control, and the discipline of the whole office suffers. Public confidence is destroyed. In short, sound administration, efficiency of even a rudimentary sort, falls before the ungoverned greed of the party for positions.”

The patronage and spoils system that characterized the U.S. political system during the mid-1800s led to the enactment of the 1883 Pendleton Act. The Pendleton Act established a merit system in which federal employees are hired based on qualifications and competitive exam scores. The overarching goals of the Pendleton Act, to maintain neutral competence among administrators and to reduce corruption within the bureaucracy, have certainly been attained. However, the connotation associated with bureaucratic rewards hearkens back to the spoils system and rarely finds public or administrative support. Beyond the use of the merit system and the negative connotation of rewards in the public sector, there is also the issue of limited financial resources. The public sector has faced serious fiscal crises in recent years and cannot afford increased monetary compensation in order to encourage innovation in government.

Another facet of the lack of a reward structure is due to the structure of the organization. Fountain (2002) argues that the bureaucratic structure of government, with its focus on specialization and hierarchy, contributes to stovepipe agencies. This stovepipe design, a formal institutional structure, is a disincentive to collaboration and sharing of information, resources, and staff, which are mandated by technology usage (Fountain, 2002). Similarly, the appropriate rewards structure cannot be enacted because the institution of government does not support the behaviors associated with technological advancement. Furthermore, Fountain (2002) argues that Information Technology adoption can actually be a detriment to governments. As efficiency gains are realized with the implementation of new technologies, governments may see a reduction in legislative appropriations. This possibility often leads to a lack of technology adoption because the rewards system may actually punish innovation in the public sector.

Clearly, the current public sector structure does not reinforce technology adoption through the use of a formalized reward structure. However, various intergovernmental advisory councils, including the Industry Advisory Council E-Government Shared Interest Group and the Harvard Policy Group, promote the use of rewards as a means of furthering the adoption and innovation of public Information Technology.


Critical Success Factor 4: Strategic Technology Planning

Strategic planning for technology is another critical component to successful technology project design and implementation. The holistic, long-range thinking that accompanies strategic planning allows the technology staff to connect to the broader organizational mission, as well as to establish a commitment from upper management. In fact, Al-Mashari et al. (2003) place visioning and planning at the forefront of critical success factors for the private sector. In the public sector, the Paperwork Reduction Act of 1995 mandated strategic planning for public sector Information Technology projects. It is evident that strategic planning is important on both the private and public sector fronts. Accordingly, it is included as a critical success factor in this study.

Strategic planning for technology requires enterprise-based, holistic thinking. Hartman and Ashrafi (2002) note that the holistic approach to technology is critical for project success. The strategic planning process allows for organizations to identify areas where technology can provide strategic advantage, as well as highlight areas where process improvements and efficiency gains can occur. It also allows for organizations to engage in enterprise-wide technology deployment in order to capitalize on economies of scale and other benefits of interoperability. Another facet of strategic planning is goal alignment between the overall organizational strategy and the technology strategy. This area is repeatedly noted as critical to technology project success and longevity (see Al-Mashari et al., 2003; Ang et al., 2002; Hartman & Ashrafi, 2002). Strategic planning, and all of its facets, have long been a part of the private sector repertoire and, therefore, will be considered essential to project success.

The public sector has adopted various techniques and practices from the private sector, including strategic planning. However, due to the brevity of elected officials’ tenure and the focus on immediate action stemming from political demands, strategic planning has often been undertaken but not implemented. As such, public sector employees have a negative view of this time-consuming process that rarely results in change.

According to the 1995 Paperwork Reduction Act, strategic planning for Information Technology is federally mandated. However, Fletcher (2003) notes that the mandate is largely in name only. She highlights several points of failure including a lack of unity in government, the requirement of multi-tiered planning, which requires cross-functional communication and collaboration, a lack of financial support, and limited performance measures as reasons for the lack of authentic strategic technology planning in the public sector (Fletcher, 2003).

Beaumaster (1999), in her assessment of small and medium size local governments, found that strategic IT planning was virtually nonexistent. Among 58 jurisdictions, only five local governments had formalized strategic planning (Beaumaster, 1999). Accordingly, she recommends that formal technology planning become institutionalized in local governments in order to improve overall technology project success. The findings of Fletcher and Beaumaster support the hypothesis that public sector CIOs will rate strategic planning lower than their private sector counterparts.

However, recent efforts by the Office of Management and Budget and the General Accounting Office indicate that strategic planning is becoming more central to public sector technology planning and funding. In fact, recent initiatives, such as the Business Reference Model and Performance Reference Model, offered by the Federal Enterprise Architecture Project Management Office at the Office of Management and Budget, essentially require strategic planning that involves cross-agency coordination and cooperation and results in integrated and interoperable systems. As the push toward citizen-centric e-government moves forward, strategic planning for technology will become more important to the public sector. It will be fundamental in order to facilitate the large-scale integration and interoperability envisioned by e-government champions.


Chapter III: Data Analysis and Results

Introduction

In an attempt to underline the importance of critical success factors in public and private sector organizations, a survey of randomly selected chief information officers was conducted. The survey population was generated from the Leadership Library database, which includes Yellow Books for corporate and government officials. Approximately 285 chief information officers were selected by random number generation to be included in the data set. Of the 285 individuals, 96 chief information officers responded (a response rate of 33.7%). The resulting data set was analyzed with respect to the perceived influence and actual organizational performance on the 14 critical success factors. Given the relatively small n of the sample, the data offered in this section are exploratory in nature and are not considered to be representative of the population of public and private sector chief information officers. However, it does offer background information and a snapshot of how CIOs perceive the various critical success factors, which can further enhance the points articulated in the expert interviews found in Section II.

The actual survey instrument is offered in Appendix B for review. Prior to conducting the survey of chief information officers, a pretest survey was conducted with 38 public and private sector CIOs. This pretest was conducted to assess the validity and reliability of the instrument, as well as to establish a median response for comparison of influence of critical success factors. Use of rewards was determined to be the median response, and as such, was used as the base of comparison for the remaining 13 critical success factors. In addition to rating importance of critical success factors, the respondents also rated their organizational performance on all 14 success factors.

In terms of the demographics of the survey respondents, 49 of the respondents are from the public sector (51%) while 47 are from the private sector (49%). The median organizational size is 2550 employees, with 87.5 employees in the Information Technology (IT) department. In terms of the public sector respondents, the median organizational size is 1,300 employ- ees, with 30.5 technology employees. Conversely, the median private sector organizational size is 4,750 employees, with 180 IT employees.

In terms of the chief information officers themselves, both the public and private sector respondents are quite similar. The majority of both groups identify themselves as managers within the organization. Chart 1 demonstrates the breakdown of CIO positions within the organization.

Click To expand
Chart 1: CIO positions by sector

As demonstrated in Chart 1, approximately 75% of the public sector CIOs and 64% of the private sector CIOs view their position as managerial or administrative in nature. More than 10% of the public sector CIOs view their position as technical or professional, compared to less than 7% of the private sector respondents. Finally, 14.6% of the public sector respondents and 29% of the private sector CIOs view their position as “other”. When asked to describe the nature of their position within the “other” category, the most common response in both sectors related the position to that of a senior executive within the organization.

A bachelor’s degree is the median educational attainment for the survey respondents. Approximately 40% of the public sector respondents and 39% of the private sector respondents indicate that a bachelor’s degree is their highest level of educational attainment. Furthermore, 47% of the public sector respondents and 50% of the private sector respondents indicate that they have attained a graduate or professional degree. Finally, the median age group for the survey respondents is 41-50 years of age. Chart 2 demonstrates the breakdown of CIO age groups by sector.

Chart 2 highlights the age of CIOs in the public and private sectors. Only 2% of the public sector respondents and none of the private sector respondents are between the ages of 21 and 30. More than 16% of the public sector CIOs and almost 7% of the private sector CIOs are between the ages of 31 and 40. In the public sector, almost 40% of the respondents fall within the 41-50 age group, compared to 51.5% of the private sector. More than 35% of the public sector CIOs are ages 51-60, while 33% of the private sector CIOs fall within this age group. Only 2% of the public sector respondents are between 61 and 70 years of age, compared to almost 9% of the private sector respondents. Two percent of the public sector CIOs are over the age of 70, compared to none of the private sector respondents.

Click To expand
Chart 2: Age groupings of CIO respondents by sector


Critical Success Factor: Communication

Communication is often cited as a critical success factor in Information Technology initiatives. For the purposes of this book, this critical success factor is defined as open, shared information exchange across functional areas (horizontal communication) and hierarchical levels (vertical communication). Communication is the linkage between disparate groups and departments within public and private entities. Based on review of extant literature, communication is one of the most fundamental aspects of an Information Technology project. Communication provides the framework for many of the other critical success factors, such as strategic planning and top management support.

More than 54% of the survey respondents indicate that communication is significantly more influential than use of rewards (median comparison factor) in affecting technology project success. An additional 32% of the survey respondents indicate that communication is slightly more influential than use of rewards. Eleven percent of respondents feel that communication is equal in influence to use of rewards, while only 2% feel that it is slightly less influential. Chart 3 demonstrates the breakdown of responses on communication by sector.

Click To expand
Chart 3: Influence of communication, by sector

Chart 3 illustrates the relative influence of communication based on organizational sector. Neither the public nor private sector respondents view communication as significantly less influential than use of rewards. Furthermore, 2% of each group views the success factor as slightly less influential than the median factor — use of rewards. In the public sector,12.2% of the CIO respondents feel that communication is equal in influence to use of rewards, compared to 10.6% of the private sector respondents. More than 26% of the public sector CIOs and 38% of the private sector CIOs rate communication as slightly more influential than use of rewards. Finally, almost 60% of respondents from the public sector view communication as significantly more influential than use of rewards, compared to approximately 49% of private sector respondents.

In addition to the relative influence of communication, compared to use of rewards, the survey respondents also evaluated their organizational performance on the critical success factor. In the public sector, 16% of the respondents rated their organizational performance on communication as poor or very poor, compared to 13% of the private sector. Approximately 26% of the public sector respondents and 30% of the private sector rated their performance on communication as adequate. Finally, 57.2% of the public sector respondents and 56.5% of the private sector respondents rated their organizational performance on communication as good or very good.


Critical Success Factor: Highly Qualified Technology Staff

Highly qualified technology staff is another critical success factor. The importance of high quality technology staff cannot be overlooked when assessing those factors that contribute to the success or failure of technology projects. Approximately 28% of the survey respondents indicate that highly qualifies technology staff is significantly more influential than use of rewards (median comparison factor) in affecting technology project success. An additional 47.9% of the survey respondents indicate that highly qualified technology staff is slightly more influential than use of rewards. Eighteen percent of respondents feel that it is equal in influence to use of rewards, while 5% feel that highly qualified technology staff is slightly less influential. Chart 4 demonstrates the breakdown of responses on highly qualified technology staff by sector.

Chart 4 depicts the relative influence of highly qualified technology staff on IT project success. Neither the public nor private sector respondents rate highly qualified technology staff as significantly less influential than use of rewards. Only 6% of the public sector respondents and 4% of the private sector ones view highly qualified technology staff as slightly less influential than the median factor. Approximately 18% of respondents in the public sector and 19% in the private sector rate highly qualified technology staff as equal in influence, compared to the median factor. More than 53% of the public sector CIOs view highly qualified staff as slightly more influential as use of rewards, compared to more than 42% of the private sector CIOs. Finally, 22.4% of public sector respondents and 34% of private sector respondents rate highly qualified technology staff as significantly more influential than the median success factor — use of rewards.

Click To expand
Chart 4: Influence of highly qualified technology staff, by sector

The survey respondents also evaluated their organizational performance on the critical success factor of highly qualified technology staff. In the public sector, 12% of the respondents rated their organizational performance on highly qualified technology staff as poor or very poor, compared to just 2% of the private sector. Approximately 20% of the public sector respondents and 19% of the private sector rated their performance on highly qualified technology staff as adequate. Finally,67.3% of the public sector respondents and 78.7% of the private sector respondents rated their organizational performance on highly qualified technology staff as good or very good.


Critical Success Factor: Use of Reward Systems

The use of reward systems is another critical success factor. The majority of the literature pertaining to reward systems is found in the private sector, highlighting its roles in fostering teamwork and assisting with goal establishment. In the public sector, the use of rewards emerged as an issue during the “reinventing government” movement, in an attempt to replicate successful private sector practices. Use of rewards has repeatedly been cited as a mechanism for improving the likelihood of technology project success.

In the pretest, use of reward system was established as the median critical success factor. Accordingly, it was used as the comparison factor for the remaining 13 critical success factors. However, the survey respondents did rate their organizational performance on use of rewards. Chart 5 demonstrates the breakdown of responses on use of rewards by sector.

As illustrated in Chart 5, over 32% of public sector CIOs and 16% of private sector CIOs rate their organizational performance on use of rewards as very poor. In addition, 28.6% of public sector respondents and24.5% of private sector ones view their performance on the critical success factor to be poor. Slightly over 20% of the public sector CIOs view their performance on use of rewards as adequate, compared to over 36% of the private sector CIOs. Sixteen percent of public sector CIOs and 22% of private sector CIOs rate their performance on use of rewards as good, while 2% and 6%, respectively, view their performance as very good.

Click To expand
Chart 5: Organizational performance on use of rewards, by sector


Critical Success Factor: Strategic Planning for Technology

Strategic planning for technology is another critical component to successful technology project design and implementation. The holistic, long-range thinking that accompanies strategic planning allows the technology staff to connect to the broader organizational mission, as well as to establish a commitment from upper management.

Almost 18% of the survey respondents indicate that strategic planning for technology is significantly more influential than use of rewards (median comparison factor). An additional 33% of the survey respondents indicate that it is slightly more influential than use of rewards. Twenty-six percent of respondents feel that strategic planning is equal in influence to use of rewards, while approximately 20% feel that it is slightly less influential. Finally, 3% of the survey respondents feel that strategic planning for technology is significantly less influential in technology project success than use of rewards. Chart 6 demonstrates the breakdown of responses on strategic planning for technology by sector.

Chart 6 demonstrates the relative influence of strategic technology planning according to organizational sector. Four percent of public sector CIOs and 2% of private sector CIOs rate strategic technology planning as significantly less influential than the median critical success factor—use of rewards. Furthermore, 10.2% of respondents from the public sector and29.8% in the private sector view the success factor as slightly less influential. In the public sector, 20.4% of the CIO respondents feel that strategic technology planning is equal in influence to use of rewards, compared to31.9% of the private sector respondents. Almost 45% of the public sector CIOs and 21% of the private sector CIOs rate strategic technology planning as slightly more influential than use of rewards. Finally, more than 20% of respondents from the public sector view strategic technology planning as significantly more influential than use of rewards, compared to approximately15% of private sector respondents.

Click To expand
Chart 6: Influence of strategic planning, by sector

In addition to the relative influence of strategic planning for technology, the survey respondents also evaluated their organizational performance on the critical success factor. In the public sector, 26.5% of the respondents rated their organizational performance on strategic planning for technology as poor or very poor, compared to 15% of the private sector. Approximately 22% of the public sector respondents and 32% of the private sector rated their performance on strategic planning as adequate. Finally, 51% of the public sector respondents and 52.1% of the private sector respondents rated their organizational performance on strategic planning for technology as good or very good.


Critical Success Factor: End User Involvement

In order to increase the support for and use of new technology applications, the end users must be involved from the onset of the project, in order to determine requirements and establish realistic but aggressive time frames. Both public and private sector literature highlight the importance of end user involvement because it establishes a sense of ownership in the project and engenders future support and usage.

Fifty percent of the survey respondents indicate that end user involvement is significantly more influential than use of rewards (median comparison factor) in affecting technology project success. An additional 35.4% of the survey respondents indicate that end user involvement is slightly more influential than use of rewards. Nine percent of respondents feel that it is equal in influence to use of rewards, while approximately 5% of respondents feel that end user involvement is less influential than use of rewards. Chart 7 demonstrates the breakdown of responses on end user involvement by sector.

Click To expand
Chart 7: Influence of end user involvement, by sector

Chart 7 depicts the relative influence of end user involvement on IT project success. Only 2% of public sector respondents and no private sector respondents rate end user involvement as significantly less influential than use of rewards. Four percent of each sector view end user involvement as slightly less influential than the median factor. Approximately 8% of respondents in the public sector and 11% in the private sector rate end user involvement as equal in influence, compared to the median factor. Almost 43% of the public sector CIOs view end user involvement as slightly more influential than use of rewards, compared to almost 28% of the private sector CIOs. Finally, 42.9% of public sector respondents and 57.4% of private sector respondents rate end user involvement as significantly more influential than the median success factor — use of rewards.

The survey respondents also evaluated their organizational performance on end user involvement. In the public sector, 12.2% of the respondents rated their organizational performance on end user involvement as poor or very poor, compared to 4% of the private sector. Approximately 16% of the public sector respondents and 30% of the private sector rated their performance on end user involvement as adequate. Finally, 71.5% of the public sector respondents and 66% of the private sector respondents rated their organizational performance on end user involvement as good or very good.


Critical Success Factor: StakeHolder Involvement

Stakeholder involvement is one of the most frequently cited critical success factors. Stakeholder involvement, coupled with end user involvement, ensures the needs of internal and external recipients are being met through adequate representation during the planning and testing phases. By including stakeholder involvement as a critical success factor, CIOs can foster external and internal project support, as well as ensure that projects will be designed with attention to alternatives.

Almost 48% of the survey respondents indicate that stakeholder involvement is significantly more influential than use of rewards (median comparison factor) in affecting technology project success. An additional 40% of the survey respondents indicate that it is slightly more influential than use of rewards. Only 4% of respondents feel that stakeholder involvement is equal in influence to use of rewards. Finally, 7% of respondents feel that stakeholder involvement is less influential than use of rewards. Chart 8 demonstrates the breakdown of responses on stakeholder involvement by sector.

Click To expand
Chart 8: Influence of stakeholder involvement, by sector

As illustrated in Chart 8, only 4% of public and private sector CIOs rate stakeholder involvement as significantly less influential than use of rewards. In addition, 4.1% of public sector respondents and 2.1% of private sector ones view the success factor to be slightly less influential than use of rewards. Two percent of public sector CIOs and 6% of private sector CIOs rate stakeholder involvement as equally influential compared to the median factor. Furthermore, 51% of public sector respondents view stakeholder involvement as slightly more influential than use of rewards, compared to 30% of private sector respondents. Finally, 38.8% of CIOs from the public sector and 57.4% from the private sector rate stakeholder involvement as significantly more influential than the median success factor—use of rewards.

In addition to the relative influence of stakeholder involvement, compared to use of rewards, the survey respondents also evaluated their organizational performance on the critical success factor. In the public sector, 6% of the respondents rated their organizational performance on stakeholder involvement as poor or very poor, compared to 17% of the private sector. Approximately 30% of the public sector respondents and 21% of the private sector rated their performance on stakeholder involvement as adequate. Finally, 63.3% of the public sector respondents and61.7% of the private sector respondents rated their organizational performance on stakeholder involvement as good or very good.


Critical Success Factor: Defined, Measurable Project Milestones

Realistic goals and expectations, articulated as project milestones, are critical to the successful adoption of Information Technology. It is essential to have small, realistic goals and expectations in order to foster confidence in the new technology and to provide for morale-boosting achievements associated with the new application. Milestones provide the opportunity to assess the work to date, make corrections if needed, and also provide small victories for successes achieved by the project staff.

Thirty-six percent of the survey respondents indicate that defined, measurable milestones are significantly more influential than use of rewards in affecting technology project success. An additional 43.8% of the survey respondents indicate that defined, measurable milestones are slightly more influential than use of rewards. Thirteen percent of respondents feel that they are equal in influence to use of rewards, while approximately 6% of respondents feel that defined, measurable milestones are less influential than use of rewards. Chart 9 demonstrates the breakdown of responses on defined, measurable milestones by sector.

Click To expand
Chart 9: Influence of milestones, by sector

Chart 9 demonstrates the relative influence of project milestones based on organizational sector. Neither the public nor private sector respondents rate use of project milestones as significantly less influential than use of rewards. Furthermore, 4.1% of respondents from the public sector and 8.5% in the private sector view the success factor as slightly less influential. In the public sector, 14.5% of the CIO respondents feel that use of project milestones is equal in influence to use of rewards, compared to12.8% of the private sector respondents. Almost 47% of the public sector CIOs and 40% of the private sector CIOs rate use of project milestones as slightly more influential than use of rewards. Finally, almost 35%of respondents from the public sector view use of project milestones as significantly more influential than use of rewards, compared to approximately 38% of private sector respondents.

The survey respondents also evaluated their organizational performance on defined, measurable milestones. In the public sector, 8% of the respondents rated their organizational performance on defined, measurable milestones as poor or very poor, compared to almost 15% of the private sector. Approximately 33% of the public sector respondents and 21% of the private sector rated their performance on defined, measurable milestones as adequate. Finally, 59.2% of the public sector respondents and 63.9% of the private sector respondents rated their organizational performance on milestones as good or very good.


Critical Success Factor: Top Management Support

Top management support is one of the most crucial factors to successful adoption of technology. Top management support is essential for fostering end user adoption of new technologies. Top management support is the preeminent critical success factor, according to the extant literature review. According to the survey respondents, top management support is the most critical success factor.

Almost 70% of the survey respondents indicate that top management support is significantly more influential than use of rewards (median comparison factor) in affecting technology project success. An additional 21% of the survey respondents indicate that it is slightly more influential than use of rewards. Only 4% of respondents feel that top management support is equal in influence to use of rewards. Finally, 5% of respondents feel that top management support is less influential than use of rewards. Chart 10 demonstrates the breakdown of responses on top management support by sector.

Click To expand
Chart 10: Influence of top management support, by sector

Chart 10 depicts the relative influence of top management support on IT project success. Only 2% of public sector respondents and no private sector respondents rate top management support as significantly less influential than use of rewards. Two percent of public sector CIOs and 6% of private sector CIOs view top management support as slightly less influential than the median factor. Approximately 6% of respondents in the public sector and 2%in the private sector rate top management support as equal in influence, compared to the median factor. Eighteen percent of the public sector CIOs view top management support as slightly more influential than use of rewards, compared to 23% of the private sector CIOs. Finally, 71.4% of public sector respondents and 68.1% of private sector respondents rate top management support as significantly more influential than the median success factor — use of rewards.

In addition to the relative influence of top management support, compared to use of rewards, the survey respondents also evaluated their organizational performance on the critical success factor. In the public sector, 4% of the respondents rated their organizational performance on top management as poor or very poor, compared to 10% of the private sector. Approximately 18% of the public sector respondents and 6% of the private sector rated their performance on top management support as adequate. Finally, 77.5% of the public sector respondents and 83% of the private sector respondents rated their organizational performance on top management support as good or very good.


Critical Success Factor: Political Support

Political support (by elected officials or boards of directors) is critical to the success of Information Technology projects. Based on the literature review, there is little mention of political support within the private sector. Perhaps this is a function of the importance of management support, and relative power, compared to the board. However, the public sector literature repeatedly highlights the importance of political support to technology projects. Regardless of the sector, political support is essential for technology projects, primarily because political resistance can quickly disable such projects.

Almost 32% of the survey respondents indicate that political support is significantly more influential than use of rewards in affecting technology project success. An additional 15% of the survey respondents indicate that it is slightly more influential than use of rewards. Almost 19% of respondents feel that political support is equal in influence to use of rewards. Approximately 23% of respondents feel that political support is slightly less influential than use of rewards, while 11.5% feel that it is significantly less influential. Chart 11 demonstrates the breakdown of responses on political support by sector.

Click To expand
Chart 11: Influence of political support, by sector

As illustrated in Chart 11, only 4% of public sector CIOS and 19%of private sector CIOs rate political support as significantly less influential than use of rewards. In addition, 16.3% of public sector respondents and29.8% of private sector ones view the success factor to be slightly less influential than use of rewards. More than 12% of public sector CIOs and 26% of private sector CIOs rate political support as equally influential compared to the median factor. Furthermore, 18.4% of public sector respondents view political support as slightly more influential than use of rewards, compared to 10.4% of private sector respondents. Finally, 49% of CIOs from the public sector and 14.9% from the private sector rate political support as significantly more influential than the median success factor — use of rewards.

The survey respondents also evaluated their organizational performance on political support. In the public sector, 19% of the respondents rated their organizational performance on political support as poor or very poor, compared to 32% of the private sector. Approximately 32% of the public sector respondents and 45% of the private sector rated their performance on political support as adequate. Finally, 48.9% of the public sector respondents and 23.4% of the private sector respondents rated their organizational performance on political support as good or very good.


Critical Success Factor: Prototyping/Piloting

Prototyping and/or piloting are main tenets of project management methodologies. The use of these techniques can significantly reduce change orders and user dissatisfaction once full implementation has occurred. The use of prototyping creates a sense of ownership among end users, and also requires their involvement. The prototyping phase is also critical for refining functionality and user requirements. The piloting process should be used to demonstrate the success of a given project initially and then its scalability and applicability to varying constraints. The piloting approach also allows for rapid expansion of the project.

Only 10% of the survey respondents indicate that use of prototyping/ piloting is significantly more influential than use of rewards (median comparison factor) in affecting technology project success. An additional 23% of the survey respondents indicate that it is slightly more influential than use of rewards. Approximately 40% of respondents feel that use of prototyping/piloting is equal in influence to use of rewards. Finally, 26% of respondents feel that stakeholder involvement is less influential than use of rewards. Chart 12 demonstrates the breakdown of responses on use of prototyping/piloting by sector.

Click To expand
Chart 12: Influence of use of prototyping/piloting, by sector

Chart 12 demonstrates the relative influence of use of prototyping and/ or piloting according to organizational sector. Six percent of public sector CIOs and 4% of private sector CIOs rate use of prototyping and/or piloting as significantly less influential than the median critical success factor — use of rewards. Furthermore, 20.4% of respondents from the public sector and21.3% in the private sector view the success factor as slightly less influential. In the public sector, 44.9% of the CIO respondents feel that use of prototyping and/or piloting is equal in influence to use of rewards, compared to 36.2% of the private sector respondents. Approximately 14% of the public sector CIOs and 32% of the private sector CIOs rate use of prototyping and/or piloting as slightly more influential than use of rewards. Finally, another 14% of respondents from the public sector view use of prototyping and/or piloting as significantly more influential than use of rewards, compared to approximately 6% of private sector respondents.

In addition to the relative influence of use of prototyping/piloting, compared to use of rewards, the survey respondents also evaluated their organizational performance on the critical success factor. In the public sector, 35% of the respondents rated their organizational performance on use of prototyping/piloting as poor or very poor, compared to 28% of the private sector. Approximately 37% of the public sector respondents and 49% of the private sector rated their performance on use of prototyping/ piloting as adequate. Finally, 28.5% of the public sector respondents and23.4% of the private sector respondents rated their organizational performance on use of prototyping/piloting as good or very good.


Critical Success Factor: Use of Cross-Functional Teams

The use of cross-functional teams is one of the emerging trends in the technology world. The selection of the proper project team is critical to the overall success of a technology project. These teams incorporate individuals from various departments within an organization for a variety of reasons. In essence, the technology staff and the business staff must collaborate on technology projects in order to create value-added outcomes for the organization.

Almost 20% of the survey respondents indicate that use of cross- functional teams is significantly more influential than use of rewards in affecting technology project success. Additionally, 42.7% of the survey respondents indicate that it is slightly more influential than use of rewards. Almost 20% of respondents feel that use of cross-functional teams is equal in influence to use of rewards. Approximately 12% of respondents feel that use of cross-functional teams is slightly less influential than use of rewards, while 5.2% feel that it is significantly less influential. Chart 13 demonstrates the breakdown of responses on use of cross-functional teams by sector.

Click To expand
Chart 13: Influence of cross-functional teams, by sector

As shown in Chart 13, only 4% of public sector CIOs and 6% of private sector CIOs rate use of cross-functional teams as significantly less influential than use of rewards. In addition, 18.4% of public sector respondents and 6.4% of private sector ones view the success factor to be slightly less influential than use of rewards. More than 20% of public sector CIOs and 19% of private sector CIOs rate use of cross-functional teams as equally influential compared to the median factor. Furthermore, 38.8% of public sector respondents view use of cross-functional teams as slightly more influential than use of rewards, compared to 46.8% of private sector respondents. Finally, more than 18% of CIOs from the public sector and 21% from the private sector rate use of cross-functional teams as significantly more influential than the median success factor — use of rewards.

The survey respondents also evaluated their organizational performance on use of cross-functional teams. In the public sector, 20.4% of the respondents rated their organizational performance on use of cross- functional teams as poor or very poor, compared to 10.6% of the private sector. Approximately 37% of the public sector respondents and 36% of the private sector rated their performance on use of cross-functional teams as adequate. Finally, 42.9% of the public sector respondents and 53.2% of the private sector respondents rated their organizational performance on use of cross-functional teams as good or very good.


Critical Success Factor: End User Training

End user training is central to the adoption of the technology in the workplace. By incorporating training, end users will be more likely to adopt new technologies because the learning curve has been reduced. In addition, the implementation of a training program signifies top management support for a project through the designation of funds for training purposes.

Almost 18% of the survey respondents indicate that end user training is significantly more influential than use of rewards (median comparison factor) in affecting technology project success. An additional 50% of the survey respondents indicate that it is slightly more influential than use of rewards. Approximately 22% of respondents feel that end user training is equal in influence to use of rewards. Finally, 10.4% of respondents feel that end user training is less influential than use of rewards. Chart 14 demonstrates the breakdown of responses on end user training by sector.

Click To expand
Chart 14: Influence of end user training, by sector

Chart 14 depicts the relative influence of end user training on IT project success. Only 4% of public sector respondents and no private sector respondents rate end user training as significantly less influential than use of rewards. Ten percent of public sector CIOs and 6% of private sector CIOs view end user training as slightly less influential than the median factor. Approximately12% of respondents in the public sector and 32% in the private sector rate end user training as equal in influence, compared to the median factor. Furthermore, 57% of the public sector CIOs view end user training as slightly more influential than use of rewards, compared to 43% of the private sector CIOs. Finally, 16.3% of public sector respondents and 19.1% of private sector respondents rate end user training as significantly more influential than use of rewards.

In addition to the relative influence of end user training, compared to use of rewards, the survey respondents also evaluated their organizational performance on the critical success factor. In the public sector, 26.3% of the respondents rated their organizational performance on end user training as poor or very poor, compared to 25.6% of the private sector. Approximately 40% of the public sector respondents and 62% of the private sector rated their performance on end user training as adequate. Finally, 34.2% of the public sector respondents and 12.9% of the private sector respondents rated their organizational performance on end user training as good or very good.


Critical Success Factor: Location of CIO in Organization

The location of the CIO in the organization is another critical success factor. One of the most commonly cited qualities of effective CIOs includes having significant power and authority in the organization. By locating the CIO within the upper echelon of management, the organization signifies a commitment to new technology, which is critical for end user adoption and support.

Only 12.5% of the survey respondents indicate that location of the CIO within the organizational hierarchy is significantly more influential than use of rewards (median comparison factor) in affecting technology project success. An additional 19% of the survey respondents indicate that it is slightly more influential than use of rewards. Approximately 22% of respondents feel that location of the CIO is equal in influence to use of rewards. Finally, 46.9% of respondents feel that the location of the CIO within the organizational hierarchy is less influential than use of rewards. Chart 15 demonstrates the breakdown of responses on location of CIO by sector.

Click To expand
Chart 15: Influence of location of CIO, by sector

Chart 15 illustrates the relative influence of the location of the CIO within the organization. Twenty percent of public sector CIOs and 26% of private sector CIOs rate the location of the CIO within the organization as significantly less influential than the median critical success factor — use of rewards. Furthermore, 18.4% of respondents from the public sector and29.8% in the private sector view the success factor as slightly less influential. In the public sector, 20.4% of the CIO respondents feel that the location of the CIO within the organization is equal in influence to use of rewards, compared to 23.4% of the private sector respondents. Approximately 18% of the public sector CIOs and 19% of the private sector CIOs rate the location of the CIO within the organization as slightly more influential than use of rewards. Finally, another 22% of respondents from the public sector view the location of the CIO within the organization as significantly more influential than use of rewards, compared to approximately 2% of private sector respondents.

In addition to the relative influence of location of CIO, the survey respondents also evaluated their organizational performance on the critical success factor. In the public sector, 24.5% of the respondents rated their organizational performance on location of CIO as poor or very poor, compared to 31.9% of the private sector. Approximately 16% of the public sector respondents and 23.4% of the private sector rated their performance on location of CIO as adequate. Finally, 59.2% of the public sector respondents and 44.7% of the private sector respondents rated their organizational performance on location of CIO as good or very good.


Critical Success Factor: Financial Resources

The lack of financial resources, evidenced by the serious budgetary issues facing both the public and private sectors, is a major concern for successful IT implementation. Adequate financial resources are essential for the design and implementation of new technologies.

Approximately 33% of the survey respondents indicate that financial resources are significantly more influential than use of rewards (median comparison factor) in affecting technology project success. An additional34.4% of the survey respondents indicate that it is slightly more influential than use of rewards. Approximately 21% of respondents feel that financial resources are equal in influence to use of rewards. Finally, 11.5% of respondents feel that financial resources are less influential than use of rewards. Chart 16 demonstrates the breakdown of responses on financial resources by sector.

Click To expand
Chart 16: Influence of financial resources, by sector

As shown in Chart 16, no public sector CIOs and 2% of private sector CIOs rate adequate financial resources as significantly less influential than use of rewards. In addition, 6.1% of public sector respondents and 14.5% of private sector ones view the success factor to be slightly less influential than use of rewards. More than 16% of public sector CIOs and 25% of private sector CIOs rate adequate financial resources as equally influential compared to the median factor. Furthermore, 32.7% of public sector respondents view adequate financial resources as slightly more influential than use of rewards, compared to 36.2% of private sector respondents. Finally, almost 45% of CIOs from the public sector and 21% from the private sector rate adequate financial resources as significantly more influential than the median success factor—use of rewards.

In addition to the relative influence of financial resources, compared to use of rewards, the survey respondents also evaluated their organizational performance on the critical success factor. In the public sector,22.4% of the respondents rated their organizational performance on financial resources as poor or very poor, compared to 21.3% of the private sector. Approximately 37% of the public sector respondents and 32% of the private sector rated their performance on financial resources as adequate. Finally, 40.8% of the public sector respondents and 46.8% of the private sector respondents rated their organizational performance on financial resources as good or very good.


Chapter IV: Conclusions and Implications

Introduction

The intended goal of this research is to illustrate the various factors that are critical to IT project success in the public and private sectors. Section I uses extant literature to summarize the importance of the 14 critical success factors, reviews the role of the chief information officer within the organization, and offers empirical data to attest to the hypothesized critical success factors. The concept of critical success factors was introduced by Daniel (1961) and popularized by Rockart (1978). In much of the literature, critical success factors refer to those few items that can make or break a project. Accordingly, the literature also indicates the relative importance of various critical success factors. By empirically testing an assortment of findings, this book offers a listing and ordering of 14 of the factors.


Summary of Research Findings

The ability to predict more rigorously successful projects is critical in the wake of massive technology failures in both private and public settings. The identification and attention to various critical success factors is one mechanism for coping with the inherent risks of large-scale technology projects. Each of the critical success factors has been discussed in detail in previous chapters. However, this summary offers a brief explanation of each factor and highlights its ranking and implications according to the empirical data. The factors are ordered according to their ranking by the survey sample, in terms of relative importance.

Top Management Support: #1 Critical Success Factor

Top management support is the most important critical success factor, according to the CIOs surveyed. More than 90% of the CIOs indicated that top management support is more influential than the median factor, use of rewards. In addition, the majority of the literature on critical success factors places top management support at the apex of project success. Top management support is essential for fostering end user adoption of new technologies. It also fosters a culture of change and innovation. If top management is supportive of new technology projects, then lower-level employees will have the incentive to embrace the new technology despite the learning curve commonly associated with such a project. Top management support is the preeminent critical success factor according to both the survey of CIOs and the literature on critical success factors.

Stakeholder Involvement: #2 Critical Success Factor

Stakeholder involvement is one of the most important critical success factors. Eighty-eight percent of the CIOs involved in the survey indicate that stakeholder involvement is more influential to project success than use of rewards, the median factor. It is essential for garnering organization-wide project support beyond the role of end user involvement (Ang et al., 2002). Furthermore, stakeholder involvement, coupled with end user involvement, ensures the needs of internal and external recipients are being met through adequate representation during the planning and testing phases. By involving stakeholders in technology projects, a new level of complexity is introduced. This complexity is essential because it forces the technology project team to assess various individual and group interests, as well as competing alternatives, in order to identify the solution that best addresses the requirements and desires of the stakeholders. By including stakeholder involvement as a critical success factor, CIOs can foster external and internal project support, as well as ensure that projects will be designed with attention to alternatives.

Communication: #3 Critical Success Factor

Communication is often cited as a critical success factor in Information Technology initiatives. For the purposes of this paper, this critical success factor is defined as open, shared information exchange across functional areas (horizontal communication) and hierarchical levels (vertical communication). Communication is the linkage between disparate groups and departments within public and private entities. Based on the survey data, communication is the third most important critical success factor, with 86% of the CIOs surveyed indicating that it is more influential than the median factor, use of rewards. Communication provides the framework for many of the other critical success factors, such as strategic planning and top management support.

End User Involvement: #4 Critical Success Factor

End user involvement is the fourth most important critical success factor in Information Technology implementation. More than 85% of the CIOs surveyed indicate that end user involvement is more influential than use of rewards, the median factor. End user involvement is critical because of their role in determining requirements and establishing realistic but aggressive time frames. In addition, end user involvement engenders a sense of ownership in the project and promotes future support and use of the technology solution. Finally, failure to involve end users can result in misaligned goals, incorrect requirements, and employee resistance to change.

Project Milestones: #5 Critical Success Factor

The establishment of project milestones is the fifth most important critical success factor. Almost 80% of the CIOs rated project milestones as more influential than the median factor, use of rewards. Project milestones are critical because they allow the work involved in a large-scale technology project to be broken down into smaller, more manageable sections. By focusing on achieving each small goal, the team builds confidence in both the technology and themselves. In addition, the celebration of these small milestones allows for a period of rest and rejuvenation prior to moving on to the next goal. Without project milestones, technology applications can become overwhelming and burdensome to employees. Additionally, milestones provide the opportunity to assess the work to date, make corrections if needed, and also provide small victories for successes achieved by the project staff.

Highly Qualified Technology Staff: #6 Critical Success Factor

Highly qualified technology staff is the sixth most important critical success factor, with more than 75% of the CIOs surveyed indicating that highly qualified staff are more influential than the median factor, use of rewards. Problems associated with untrained and poorly skilled technology staff are often identified in public sector organizations. However, with the changes in the economy of the United States, many public sector organizations are now hiring highly skilled employees who have been laid off from the private sector. In addition, the influx of individuals to higher educational institutions suggests that the issue of skilled staff may become less problematic in future years. Regardless, the importance of high quality technology staff cannot be overlooked when assessing those factors that contribute to the success or failure of technology projects.

End User Training: #7 Critical Success Factor

End user training is central to the adoption of the technology in the workplace. Sixty-eight percent of the CIOs surveyed rated training as more influential than the median factor, use of rewards. Furthermore, Rocheleau and Wu (2002) note a fairly high rating of training importance in both the public and private sectors. However, other studies cite the lack of attention to training (Northrop, 2002) in both public and private sectors. Similarly, the CIOs surveyed indicated that while the importance of training is high, the actual attention to and funding of training initiatives within project budgets is very low. Despite these statistical findings, the majority of critical success factor literature indicates that end user training is essential for project success (see Dickson & DeSanctis, 2001; Harvard Policy Group, 2001). By incorporating training, end users will be more likely to adopt new technologies because the learning curve has been reduced. In addition, the implementation of a training program signifies top management support for a project through the designation of funds for training purposes. Clearly, training is a critical success factor to successful IT project design and implementation.

Adequate Financial Support: #8 Critical Success Factor

The lack of financial resources, evidenced by the serious budgetary issues facing both the public and private sectors, is a major concern for successful IT implementation. However, the survey of CIOs indicates that adequate financial support is in the lower half of the critical success factors. Approximately 67% of the CIOs rated adequate financial support as more influential than use of rewards. According to the literature, the importance of adequate financial support is high, but the reality of the situation in many private and public sector organizations is overlooked. Regardless, adequate financial resources are essential for the design and implementation of new technologies and should be considered an important success factor. If funding does not exist to complete a project with the appropriate functionalities, then the project should be delayed or it should be scaled back.

Cross-Functional Teams: #9 Critical Success Factor

The use of cross-functional teams is one of the emerging trends in the technology world. It was ranked as the ninth most important critical success factor by the CIOs. In fact, more than 62% of the survey respondents indicated that the use of cross-functional teams is more influential for project success than use of rewards. Cross-functional teams incorporate individuals from various departments within an organization for a variety of reasons. According to Powers and Dickson (1973), the employment of people who understand the various facets of a given organization is essential to appropriate project definition, which sets the framework for the rest of the project success. Furthermore, Milis and Mercken (2002) note the need for team members with complementary skill sets, in order to foster “a sum that is greater than its parts”. Finally, Teo and Ang (1999) further solidify the importance of cross-functional teams in their discussion of business and technology goal alignment. In essence, the technology staff and the business staff must collaborate on technology projects in order to create value- added outcomes for the organization.

Strategic Technology Planning: #10 Critical Success Factor

Strategic planning for technology is the tenth most important critical success factor according to the CIOs included in the survey. Approximately 51% of the CIOs rated strategic technology planning as more influential than the median factor, use of rewards. By engaging in holistic, long-range planning, greater levels of goal alignment between the technology unit and the business units can be developed. In addition, strategic planning for technology indicates a level of support and commitment from upper management, which is directly linked to the most important critical success factor — top management support. It is evident that strategic planning is important on both the private and public sector fronts for a variety of reasons and its use should be encouraged.

Use of Rewards: #11 Critical Success Factor

The use of reward systems is another critical success factor, albeit one of lower importance according to the CIOs included in the survey. Milis and Mercken (2002) note that appropriate implementation of reward systems can enhance technology project viability by creating defined goals, as well as by fostering teamwork in order to reap the benefits. Although use of rewards can be used as celebration for milestones achieved, there is a fear of creating expectations among employees when such rewards are employed. In addition, the economic downturn facing the United States has significantly limited the use of rewards in the private sector. In the public sector, little has been done to encourage use of rewards due to historical and culture contexts as well as budgetary constraints. Nonetheless, rewards have repeatedly been cited as a mechanism for improving the likelihood of technology project success and may be of value to organizations trying to develop successful IT projects.

Political Support: #12 Critical Success Factor

Political support (by elected officials or boards of directors) is one of the least important critical success factors according to the CIOs. Approximately 47% of the CIOs surveyed indicated that political support is more influential than use of rewards, the median factor. Although political resistance can be detrimental to a technology project, it is probably not going to be one of the more significant failure points. In fact, the public sector exhibits more concern about political support due to the nature of elected officials and their power within the organization. Despite the low rating of political support by the aggregate sample of CIOs, it is important for public sector CIOs to be able to justify their projects to elected leaders and, as with top management support, political support can encourage employee adoption of new technologies, as well as provide adequate financial support through the budget process.

Prototyping/Piloting: #13 Critical Success Factor

Prototyping and/or piloting are main tenets of project management methodologies. However, the CIOs surveyed for this research indicated that these two methodologies are among the least important of the critical success factors. Only 33% of the CIOs rated prototyping/piloting as more influential than the median factor, use of rewards. Regardless of the ratings, prototyping and/or piloting can enhance a project’s viability by significantly reducing change orders and user dissatisfaction once full implementation has occurred. Furthermore, the use of prototyping creates a sense of ownership among end users, and also requires their involvement, which is the fourth most important critical success factor. The prototyping phase is important because it allows functionality and user requirements to be refined. The piloting process can be used to demonstrate the success of a given project initially and then its scalability and applicability to varying constraints. The piloting approach also allows for rapid expansion of the project. Finally, the use of prototyping and/or piloting can significantly reduce organizational resistance to new technologies as well as identify and correct system problems prior to full implementation (Hong & Kim, 2002). Perhaps large-scale technology projects, particularly those facing challenges in other critical success factors, should employ piloting and prototyping as an alternative method to control scope creep and encourage end user support.

Location of CIO in Organization: #14 Critical Success Factor

The location of the CIO in the organization is the least important critical success factor, according to the CIOs. Only 31% of the survey respondents rated location of the CIO as more influential than the use of rewards. However, much of the literature, particularly from the public sector, highlights the role of the CIO and signifies the criticality of having power and autonomy within the position. Extensive research has been conducted on the attributes and characteristics of successful CIOs in the private sector (see Dickson & DeSanctis; General Accounting Office; Harvard Policy Group). One of the most commonly cited aspects includes having significant power and authority in the organization. By locating the CIO within the upper echelon of management, the organization signifies a commitment to new technology, which is critical for end user adoption and support. Although not the most important, the location of the CIO within the management team can significantly impact the outcome of technology projects through the management of other critical success factors, such as financial and top management support.


Section II: Interviews With Public And Private Sector Experts

Chapter List

Chapter V: Learning from Practice
Appendix A: Panel Member Profiles
Appendix B: Survey Instrument


Chapter V: Learning from Practice

Introduction

This section of the book offers in-depth interviews with leading-edge chief information officers from various public and private organizations. These interviews allow the reader more insight into the nature of the critical success factors, as well as offer practical application of such factors relative to successful projects. Each of the CIOs has provided comprehensive answers to a series of questions about IT projects, successes, failures, and the roles of the critical success factors. There is also information about the nature of each CIO’s organization, its size, and the size of the IT departments, so that comparisons to reader interests can quickly be discerned.

(For the list of panel members and their profiles, please refer to Appendix A.)

1. | Q: In your opinion, what are the top five critical success factors currently used in your organization?
2. | Q: In your opinion, what should be the top five critical success factors used in your organization?
3. | Q: Please describe other critical success factors that you feel are relevant to your IT projects?
4. | Q: Please give an example of when your highest ranked critical success factor played an important role in one of your organizations’s IT projects.
5. | Q: Where is the top information officer (i.e., CIO, CTO, IT Director) position located in your organizational chart?
6. | Q: What was your work experience prior to obtaining your current position?
7. | Q: Within your organization, how often do peers in different departments (functional areas) share information?
8. | Q: Do you feel that your organization shares information between hierarchical levels (i.e., between management and line staff)?
9. | Q: Does the CIO position in your organization include accountability for IT project success?
10. | Q: Does your organization have formalized rules and procedures that guide your daily work?
11. | Q: When developing IT projects, does your organization include various stakeholders (i.e., end users, management, customers/clients, and other departmental employees) in the planning stages?
12. | Q: To what extent are your organization’s stakeholders involved in the development of IT projects?
13. | Q: Please describe the typical way your organization involves stakeholders in IT projects.
14. | Q: If your organization involves stakeholders, what is the impact on the project planning process?
15. | Q: From where do the majority of your organization’s IT project ideas germinate?
16. | Q: Does your organization reward cooperation and teamwork in tangible ways?
17. | Q: How does your organization measure the success of its IT project?
18. | Q: Is your organization currently facing financial strain (i.e., budget crisis)?
19. | Q: How much has your financial situation affected your organization’s IT investments?
20. | Q: When you think back about an IT initiative that you consider successful, what made it a success?
21. | Q: When you think back about an IT initiative that you consider a failure, what made it a failure?
22. | Q: If you were going to advise somebody else about IT project initiation, what are the key tips or lessons that you would convey?
23. | Q: Please feel free to provide any additional insights you might have concerning critical success factors in your industry?

Answers

1.

Bakolia:

There are a variety of critical success factors currently employed in our organization, including: end user involvement, stakeholder involvement, adequate financial resources, communication, and use of highly qualified technology staff.

Foss:

The most important critical success factor for IT project success is top management support. In addition, the location of the CIO within the organization is also central to project success. Other important success factors include end user involvement, stakeholder involvement, and the deployment of cross-functional team, composed of individuals from various departments within the organization.

Gillispie:

The most important critical success factor is governance for Information Technology. In the public sector, you face natural barriers to strategic planning for IT, such as the annual budget and elected leader turnover. Having a proper governance structure in place ensures continuity of the strategic technology plan because it is grounded in the middle management layer. Use of defined, achievable project milestones, highly qualified technology staff, stakeholder involvement, top management support, and end user involvement are also important critical success factors for IT projects.

Hill:

Currently, and unfortunately, financial support has been the most important critical success factor within the organization as a whole. Stakeholder involvement, top management support, political support of elected and appointed officials, and use of prototyping or piloting, in that order, have then followed financial support.

Howell:

A highly qualified technology staff is the most important critical success factor for IT project success, followed by top management support, and end user involvement. Other critical success factors include communication and having defined achievable project milestones.

Johnson:

Use of prototyping and piloting is the most critical success factor for technology project success. End user involvement, strategic technology planning, use of cross-functional teams (teams composed of individuals from various departments within your organization), and end user training are the remaining top five factors critical to IT project success.

King:

End user involvement is the most important critical success factor in my organization. Stakeholder involvement and top management support are second and third in terms of importance, followed by defined, achievable project milestones and end user training.

Lowery:

Currently, the most important critical success factor for technology projects in the City of Los Angeles is political support from elected/appointed officials. Adequate financial resources and top management support are also critical to project success. End user involvement and use of highly qualified technology staff round out the top five critical success factors currently employed in the City of Los Angeles.

Molchany:

Top management support, end user involvement, stakeholder involvement, use of cross-functional teams, communication, strategic technology planning, highly qualified technology staff, defined project milestones, end user training, political support, and location of the CIO within the organization are equally critical success factors.

Shiroyama:

Currently, the most important critical success factor for technology projects in the City of Seattle is highly qualified technology staff. In addition, adequate financial resources, end user training, end user involvement, and communication are essential to technology project success.

Stice:

Top management support, end user involvement, stakeholder involvement, the use of cross-functional teams (teams composed of individuals from various departments within your organization), and communication are each important critical success factors. However, none of these factors can be stand alone in a technology project because it is their combined effect that is critical.

Tillmann:

  1. Engaged and supportive non-IT senior management

  2. Well defined and accepted IT strategy, which is driven by the business strategy, and which drives the annual IT plan and IT budget

  3. Well defined IT processes (governance, portfolio management, performance metrics, timely and honest status reporting, client communication, etc.)

  4. Strong staff development program (business and technical)

  5. Pervasive customer service mentality

Walton:

The most important critical success factor for IT project success is top management support. In addition, political support from elected officials is also central to project success. Other important success factors include frequent communication, adequate financial resources, and end user involvement.

2.

Bakolia:

Other factors that should be considered important to overall project success include top management support, political support from elected and appointed officials, defined, achievable project milestones, strategic technology planning, and use of cross-functional teams (teams composed of individuals from various departments within the organization).

The state of North Carolina has recently articulated a document that addresses those factors that we feel are most critical to our technology project success. This document can be found at: http://irmc.state.nc.us/documents/approvals/reporting/ImplementationFrameworkforStatewideInformation Technology Projects.pdf.

Foss:

In Hickory, many of our critical success factors were well- aligned. In fact, top management support, which should be the most important factor, was perceived as such by the senior management of the city. Additionally, end user involvement, stakeholder involvement, and use of cross-functional teams should be important success factors, which were demonstrated by the reality of the situation in Hickory. One notable exception was the relative importance of the CIO’s location within the organization, which should have been significantly less important to project success.

Gillispie:

The State of Iowa is currently evaluating its IT governance structure. The goal of the structure is to socialize a project idea, gather feedback from the stakeholders, manipulate the idea to reflect the feedback, and then report out the final project plan. In addition, communication, use of cross-functional teams, use of piloting and prototyping, and end user training are also important factors to consider.

Hill:

Communication should be the most important critical success factor, in terms of its impact on technology project success. Other important factors include use of cross-functional teams (teams composed of individuals from various departments within our organization), stakeholder involvement, end user involvement, and a highly qualified technology staff.

Howell:

Though they should always be reviewed for possible changes, National Waterworks has been very successful in the factors it has chosen to focus on to help us meet our business goals. Again, having a highly qualified technology staff is crucial to IT project success, as is top management support, end user involvement, communication, and defined milestones. The stability among our staff has been a major factor in our success. For example, five of my seven direct reports have more than 20 years experience with National Waterworks. In addition, the location of the CIO within the organization, use of piloting and prototyping, and end user training also rank high on the list of critical success factors that have enabled National Waterworks’ success.

Johnson:

The five critical success factors that are currently the most critical in our organization should include use of prototyping and piloting, use of rewards system, end user training, end user involvement, and location of the CIO within the organization, respectively.

King:

The first three critical success factors employed in my organization (end user involvement, stakeholder involvement, and top management support) should be the most important factors. Communication should also be included as one of the top five critical success factors, along with end user training.

Lowery:

In terms of what factors should be the most critical for Los Angeles’ technology projects, stakeholder involvement tops the list. End user involvement, use of cross-functional teams, top management support, and adequate financial resources should also be considered as critical success factors for technology project success.

Molchany:

The previously noted factors that are critical to successful technology projects remain the same in our organization. Currently, the use of a reward system is not significantly important in the organization but it should be placed higher on the list of critical success factors in Fairfax County, Virginia.

Shiroyamaa:

In terms of what factors should be the most critical for Seattle’s technology projects, top management support is the most important factor. Stakeholder involvement and end user involvement are second and third, respectively. Communication and adequate financial resources conclude the top five critical success factors that should be used in the City of Seattle. While the need for highly qualified technology staff will always remain a critical success factor, the organization needs to be more actively involved in ensuring that the right projects are being undertaken and in providing the focus and resources to successfully complete them.

Stice:

The same factors that are currently important in my organization are those that should be important (i.e., top management support, end user involvement, stakeholder involvement, the use of cross-functional teams (teams composed of individuals from various departments within your organization), and communication).

Tillmann:

I believe we have the right critical success factors (CSFs), though I am certainly open to suggestions on how to improve them. I believe our challenge is not coming up with new ones, but how to better execute against the ones we already have.

Walton:

In the state of Arkansas, many of our critical success factors were well-aligned between what is currently valued in the organization and what should be valued. In fact, top management support, which should be the most important factor, is also rated as the factor that is the most important. End user involvement should be the second-most important critical success factor, and it is currently rated as the fifth most important factor in the organization. Communication is critically important, as reflected by both the current situation and what should be considered important. Political support, which is currently the second most important critical success factor, should be slightly less important, although it still falls in the top five. The same is true for adequate financial resources.

3.

Bakolia:

In a recent document we listed the following 10 best practices:

  1. Develop a sound business case

  2. Secure senior level leadership

  3. Prepare thorough contracts and manage vendors well

  4. Develop an appropriate project organization structure and build an effective project team

  5. Develop a comprehensive and viable work plan and manage performance

  6. Anticipate and manage risks

  7. Establish quality objectives and standards8. Develop technical standards

  8. Design and implement a robust change and configuration management program

  9. Plan thoroughly for production/operations phase

This document can be found at: http://irmc.state.nc.us/documents/approvals/reporting/ImplementationFrameworkfor StatewideInformationTechnologyProjects.pdf.

Foss:

Consensus on relative project priorities among all City departments is critical. This fosters goal alignment between the technology staff and the business goals of the organization. In essence, there should be an agreement that “it is Department A’s turn this year for their technology project, and my turn will come next year.”

Gillispie:

Many critical success factors have equal weight or importance. For example, the location of a CIO is important but their tools are more important such as control of budget, standards setting, etc. Many of critical success factors depend on the particular project relative to other priorities. Again, the governance of IT is critical to the overall success of IT projects, from an enterprise approach. Two additional success factors are the establishment of strong standards and the ability to say “no.” Often in the public sector, these factors are lacking due to the organizational culture. In Iowa, each department has its own logo, administrative rules, and policies, which indicates a culture of independence and isolation. The legislature reinforces this culture through the appropriation of monies to specific departments instead of funding enterprise-wide projects. It is important to note that the spirit of independence present in the departments is critical to supporting innovation but the isolationist tendencies often hinder enterprise solutions.

Hill:

It is critical to all IT projects that you have buy-in from every level of the organization, preferably from the top down. The best way to have buy-in is to communicate with all parties on a regular basis. This frequent communication allows the various stakeholders to understand they are a valuable member of the team and integral to the success of any proposed project.

Howell:

Having a specific helpdesk support structure and system that allows for immediate reporting, compilation, and follow-up of problems and suggestions is critical to IT project success. We process over 28,000 system and operational helpdesk calls per year. Having an interactive system for logging, tracking, and managing these calls versus depending upon servicing all calls by phone, has been instrumental in our customer satisfaction, both internally and externally.

Johnson:

Return on investment (ROI) is critical to IT project success.

King:

Well-defined specifications for end product are critical for a successful project.

Lowery:

  • Project management!

  • Going beyond good communication to a structured change management process.

  • Organizational priorities along with departmental plans.

  • Good governance — making decisions on each project in context of the entire organization, i.e., preventing point or silo solutions.

  • Workflow reviews and process improvements prior to implementing technology solutions.

  • If not included in strategic technology planning, having standards and an IT architecture in place.

Molchany:

Teamwork among the senior management team for the County is critical to technology project success.

Shiroyama:

  • Strong project management methodology, ex: PMI, PMBoK compliant.

  • Project oversight and tracking.

Stice:

Critical success factors, as represented by items like top management support, communication, use of reward systems, etc., represent a conflict to me. In reality, no one factor is the most important. Most of them fit together within a framework of equal importance. For example, I believe that strategic technology planning is the least important to my organization. Technology departments are support departments and the planning required is totally within the context of the other departments’ or the organization’s strategic plan as a whole. I believe that it is important to have standards but it is futile for a technology department to develop a “plan” for technology. Our plan is a reaction to the larger plan for the organization that includes technology as a support piece for it.

Furthermore, the critical success factors are not justification for undertaking a project. I feel it is important to evaluate each project within the scope of justification. Whether the criteria are cost, service improvement to citizens or others, each of these should be identified in the beginning to keep from setting unreasonable expectations.

Tillmann:

In one word “Creditability,” which is based on:

  1. Well defined and agreed upon objectives

  2. User participation and senior management involvement/buyin

  3. Strong, detailed, and complete and ongoing project plans

  4. Early and accurate reporting of the status of a project leading to quick and complete identification and remediation of issues

  5. Strong team (strong project management, strong technical skills, strong business skills)

  6. Managing expectation (functionality and scope control, budgets and schedules)

Walton:

Collaboration and building support prior to project initiation is critical to overall project success. Without executive commitment and involvement, a project can “stall out” when it hits a critical decision point. For example a pilot project in a single location may be successful, but without a strong under- standing of the long-term benefits, executives may be reluctant to extend the pilot to a full-scale implementation costing potentially tens of millions of dollars.

4.

Bakolia:

For the state’s e-procurement initiative, additional senior level management support would have enabled faster completion of the project with less difficulty.

Foss:

When opening a new main and branch library, making high- speed Internet access available to all patrons was a key component. Top management support was essential to getting the resources needed to bring the project together, and to assist in facilitating resolution of cross-departmental boundary disputes.

Gillispie:

We recently developed a new system for licensing gaming machines. Without daily contact with the user and constant communications we could not have accomplished the project on time. Their commitment to the project insured its success. Furthermore, when you look at innovative, leading-edge states, if you peel back the layers of the organization, you will find a good governance structure at its heart. Governance is the most critical success factor and the State of Iowa is currently evaluating its structure in order to create a more functional, dynamic culture of change and innovation.

Hill:

In our City, the success of a project has been hinged to the ability to financially fund it from the start so that it is completed in line with accepted effective business practices. It is not a mystery to any IT department that almost any project can be completed if there is broad support for the project, but no project will ever be completed if there is no financial support. An example, still using communication as the critical success factor in question, is that we recently brought in all the parties that utilize our voice and data radio and microwave system for a discussion as to the upgrade needs of each user department since we needed to modify the system to comply with certain recent compliance mandates. What transpired was an enlightening set of regularly scheduled meetings that brought out the likes and dislikes as well as the needs and inadequacies of the current system. The findings from those meetings were then turned into deliverables and included into the subsequent contract negotiation. The communication continued during the financial and legislative phase of the contract, as well as the build-out stage. Each milestone was shared up to and including the final acceptance. Every user department was pleased with the project and the delivered product. This example highlights the need for regular communication, as well as stakeholder and end user involvement to help accurately defined requirements and functionalities.

Howell:

Over a five-year period, we integrated 16 acquisitions into a single IT system. The development, implementation, and continued modification of the plan was predicated on us having the right people in the organization, supported by senior management, and keeping that staff in direct and close contact with the end-users of the software.

Johnson:

We recently completed transforming a call center for hearing disabled from an out-of-state vendor to an in-state center. This project completed on time and received broad acclaim. The main reason for its success was that the project served the needs of a special group and brought jobs into the State of South Carolina.

King:

We have repeatedly discovered that continual interface with customer during the entire development process (specification development, prototype development and testing, prototype refinement and testing, product testing, and supporting documentation development) is the key factor in product success.

Lowery:

In terms of the City’s actual highest ranked critical success factor, currently all IT projects are being viewed in terms of available financial resources. With regard to what should be highest ranked critical success factor, the most successful projects in which I’ve participated were fully supported by and involved all stakeholders. Implementation of an enterprise supply management system is an example of a project that was completed very successfully in Los Angeles. Not only were stakeholders involved, work process review and improvement was conducted prior to the application of technology. The project also benchmarked costs and performance prior to and then after implementation. The results were even better than expected improving the City’s procurement processes and saving millions of taxpayer dollars.

Molchany:

Fairfax County places a very high emphasis on careful planning for IT investments. This has allowed us to concentrate on the projects that most closely align with the strategic goals of the organization. We have also been able to focus limited budget dollars on the projects that have the most benefit to the Government and the constituency that we serve. This focus has allowed us to create an award winning e-Gov program that includes multiple electronic service delivery channels such as the Web, Kiosks, Mobile Access, IVR (Interactive Voice Response) and Broadcast Cable TV. The Investment program has also allowed us to create an extensive GIS system that can be used from any County desktop and the public, a sophisticated Land Development System, and other IT implementations in Human Services, Public Safety, Tax and Revenue and other areas. See our IT Plan at: http://www.fairfaxcounty.gov/gov/dit/itplan.htm.

Shiroyama:

In a first attempt at replacing/upgrading land use permitting software, it was treated as an IT project with agreement but little involvement of top departmental management. The attempt was abandoned at implementation, which was over budget and schedule. As a result of the lack of top management involvement during the project, the business units were not willing to commit time to the project and the related business process issues were not addressed and ultimately led to project failure. The second attempt addressed sponsor, management and user involvement and began with business process redesign. The result was the successful adoption of the IT system and the related business process changes.

Stice:

Almost any investment in technology requires the approval of top management if for no other reason than funding. However, philosophical “buy in” is more important because it establishes the importance of the project to the organization as a whole. Changing and consolidating email systems is an example of one of our projects where support of the manager was critical. There are many inherent problems with a project of this magnitude and with management support we were able to work through them.

When the manager or his/her office work through the problems and continue to support you, it is more likely that the departments as a whole will follow suit.

Tillmann:

As a consultant, I would come in and took over a number of client “runaway” projects (projects that were excessively over budget, very late, had technical problems and/or were functionally poor). By far and large, the most difficult challenge coming in “in the 10th year of a two-year project” centers around achieving and maintaining credibility. Runaway projects are both expensive and demoralizing for a company. The business must not only endure the cost of a project that has delivered little or nothing of value, but also the often much higher opportunity cost of not having the benefit the application promised. The high emotional state around runaway projects, or any wayward project for that matter, can lead normally cool, rational senior managers to desperate and emotional measures (put more money into the project, cancel it, outsource the entire area, even all of these) with little analytical support. The biggest challenge to “bringing in” a runaway project is being allowed to complete the work. To be successful in a situation such as this you need time, support and resources. Credibility is essential for acquiring all three.

Time: When management is demoralized even agreed upon remediation time frames can be second guessed just weeks into the effort, as nay-sayers snipe at the project. It is only the credibility of the project management team that keeps senior management from reneging on time commitments.

Support: A remediation program needs a considerable number of major decisions made within short timeframes. That is only possible when senior management is comfortable with the abilities of the project management team and is willing to fully and quickly back them.

Resources: Failing projects send staff running for cover. No one wants to be associated with a failure and have to endure the career crushing pain that often results. Only if staff are confident in the new project management team will the company’s best and brightest sign up to be part of the team.

Walton:

In the public sector where funds are so severely limited, it is a challenge to obtain funds for building infrastructure … and the “first application” is unable to shoulder all of those costs. We needed to upgrade our state network to provide additional videoconferencing capabilities. By getting several major players together and agreeing on an approach to pool funds, we were able to upgrade the infrastructure to:

  • provide telemedicine services to at risk pregnant women in rural parts of the state (via videoconferencing-types of technology)

  • provide high school courses (e.g., AP calculus, Spanish, etc.) to students in rural parts of the state who did not have certified teachers within their district who could teach these subjects

  • provide Internet connectivity to rural hospitals as part of their bio-terrorism response programs associated with security

This took communications, collaboration, a CIO, strategic planning, and “top management support”.

5.

Bakolia:

The State Chief Information Officer (CIO) is the head of the Office of Information Technology Services, the division of North Carolina state government responsible for providing technology infrastructure. The State CIO, who reports directly to the Governor of North Carolina, also has responsibilities for IT that cuts across agency lines.

Foss:

The CIO in Hickory was the Director of Information Services, reporting directly to the City Manager.

Gillispie:

The CIO is located at as the head of the Department of Administrative Services, Information Technology Enterprise.

Hill:

Currently the CIO/IT Director is located as the head of the Department of Information and Technology Services, and reports directly to the CEO; In this case, the City Manager.

Howell:

The CIO is located at the senior executive level, as a part of the management team.

Johnson:

The CIO is located at as a division head within the State of South Carolina.

King:

The Chief Executive Officer (CEO) in our organization also is the acting chief information officer (CIO), as is common in small organizations.

Lowery:

The CIO is a department head but the position also directly reports to the CEO, in our case the Mayor of Los Angeles.

Molchany:

The CIO is located at the senior executive level, as part of the executive management team for the County.

Shiroyama:

The CTO is located at the senior executive level, as part of the Mayor’s Cabinet.

Stice:

In the Town of Cary, the CIO is the head of the Department of Information Technology. However, the CIO also reports directly to the city manager.

Tillmann:

CIO is a vice president (partner) and reports to the COO.

Walton:

The Executive CIO for the state of Arkansas is located at the senior executive level.

6.

Bakolia:

Prior to becoming State CIO, I was employed in a management role with the public sector. Before that I spent more than 12 years in IT in the private sector.

Foss:

Prior to working in Hickory as the CIO, I worked in managerial capacities in both the public and private sectors. In addition, I worked for several years in the University setting, as both an academic and a consultant for local governments.

Gillispie:

Prior to joining the State of Iowa, I worked in the private sector in both technical and managerial capacities.

Hill:

Prior to becoming CIO of the City of Dayton, I was employed in the public sector as the Public Safety Computer Aided Dispatch Manager for our City.

Howell:

Immediately prior to becoming CIO of National Waterworks, Inc., I was employed in various management positions within the company. These positions included a blend between operational, sales, marketing, and IT positions. Prior to working in the private industry, I served as Surface Warfare Officer in the U.S. Navy.

Johnson:

Prior to joining the State of South Carolina, I worked in the private sector in a managerial capacity.

King:

Prior to my current position, I was employed with the private sector in a managerial position.

Lowery:

Prior to my current position, I worked in the public sector in a variety of managerial positions with the most recent being the Executive Director of the IT Department for the City and County of San Francisco.

Molchany:

Prior to joining Fairfax County, I worked in the private sector in a managerial capacity.

Shiroyama:

Prior to my current position, I worked in both the public and private sectors in both managerial and technical capacities.

Stice:

Prior to joining the Town of Cary, I was employed in the private sector in both managerial and technical capacities.

Tillmann:

I have been with Booz Allen Hamilton for 30 years. The last three years as the firm’s CIO, and the 17 years prior to that as a management consultant specializing in IT strategy and management. Before to joining Booz Allen Hamilton, I worked for a number of software vendors and small, technology focused, consulting firms.

Walton:

Prior to joining the state of Arkansas as Executive CIO, I worked in the private sector as CIO of a Fortune 500 company.

7.

Bakolia:

Frequently. This is important as it enables agencies to learn from each other and benefit from each other’s experiences, to share resources; and it increases visibility and accountability.

Foss:

In Hickory, peers from different departments frequently shared information in order to facilitate organizational performance. A critical factor in the success of projects was the partnership between IT and the line departments, with the line departments leading the projects. All department heads are aware of how their, and other department’s, objectives tie into the City Council’s Goals and Objectives.

Gillispie:

Frequently. We have a CIO Council made up of every department CIO or IT head. This organization operates as a network to encourage the exchange of information and as a sounding board for innovation. The State CIO does not sit on the Council but listens to the needs and desires of the Council in order to better develop projects to assist the various departmental projects.

In addition, I meet with individual CIOs on a regular basis to determine how my department can best serve their needs. The role of the Information Technology Enterprise is to provide the grassroots support to the various departments within state government. This customer service approach facilitates collaboration and relationships between the agencies and helps to change the historically stovepipe nature of government.

Hill:

Since you used “organization” and not “department”, I would say that the response would be occasionally, but not as often as I would like to see. Due to competition for budgets or recognition, and remnants of archaic alignment or reporting structures, some departments are just not equipped well to “share”. Technology has ironically and unwittingly fueled this situation. It is relatively easy today for a non-professional technician to buy and configure stand-alone technology. This allows anyone to become a little tech-savvy, and without the classical training those folks often cannot see the bigger picture. They cannot imagine why their request for an old 16- bit stand-alone application that is marketed only for home use is not allowed installation on the Enterprise Servers for the organization to use. This often makes them feel as if their request was ignored, and maybe they decide to go-it-alone and stop sharing from that point forward.

Howell:

Frequent and seamless communication across all departments is essential to any successful use of technology. Again I have to go back to our helpdesk system as an example of how communication must be made easy. From their workstation, a user simply types the word ‘Help’ to immediately report a problem, or more importantly, a suggestion for improvement. If our users had to pick up the phone whenever they had a good idea to share with us, they would not do it.

Johnson:

Frequently.

King:

Frequently. The majority of work that we do for our Government client is performed by tailored teams of support personnel drawn from various disciplines. This matrix support approach ensures that there is a constant sharing of information between all departments and levels.

Lowery:

Frequently, as the City provides formal opportunities to share information through committees and meetings of department heads facilitated by the Mayor. Additionally, the City has a department head “club” of sorts that meets frequently to discuss issues and opportunities. Participation is voluntary but many of my peers do participate. Informally, my peers and I meet regularly, often over lunch to discuss various ideas, issues, and strategies.

Molchany:

Frequently — We have multiple meetings at every level, some are formal steering committee meetings associated with specific projects or initiatives; some are for specific peer groups such the Senior Management Team meeting, which includes the Executive Management Team (County Executive and Deputy County Executives (CIO and CFO are deputies)) and department directors; and others are informal, e.g. group specific such as Web masters or Public Information Officers or issue specific such as architecture or emergency management. There is also a high use of e-mail to communicate across the organization.

Shiroyama:

Occasionally. Departments communicate through citywide governance committees and associated task specific groups. A very effective example was when the security and network personnel and management from all involved departments cooperatively responded to virus attacks. The result was an on-going process for dealing with such incidents in the future.

Stice:

Occasionally

Tillmann:

Frequently. Since we are management consulting company collaboration is very important to us. A client engagement can involve consultants on five continents contributing to the same work product. Data is our corporate raw material and knowledge our end product. Once we manufacture knowledge we need to distribute it to our staff around the world. For example, if we uncover new information about Latin American automotive buying trends it is important that our consultants in our automotive practices in Europe, Asia and North America know about it soon after.

This critical business function carries over into our internal processes. We use the same tools, the same skills and the same processes when we create our internal IT strategy, questioning, sharing and assessing the contributions of our staff around the world.

Since collaboration is an unplanned event, it becomes part not only of our formal internal processes (IT Steering Committee meetings, planning sessions, etc.), but is also ingrained in our informal communication and other daily interactions.

Walton:

In Arkansas, peers from different departments frequently share information in order to facilitate organizational performance.

8.

Bakolia:

Frequently. This is also critical — management support as noticed above can have a significant impact on a project’s ability to succeed. Technical staff can offer valuable insights into the decision-making process and are more likely to strive for success if they feel included and incorporated into the process.

Foss:

Frequently. In public sector organizations, most operational information is a matter of public record, so there are limited opportunities to “hide” information.

Gillispie:

Frequently. Again, the service focus of the organization allows for communication to occur across agencies and within agencies. In order for technology projects to be successful, communication is key. This includes both vertical and horizontal communication, but communication between management and line staff is particularly important because it encourages both top management support and end user support.

Hill:

Our organization regularly shares information between hierarchical levels. Our upper management has a long-standing tradition of meeting with all directors every week to share current events and future direction. It is the responsibility of the directors to take those messages back to their individual departments and share the information with their staff. This is where the system occasionally breaks down (remember the telephone game you played as a child in school?). Our goal is to make that information sharing more prolific and less prone to misunderstanding. We are working on an internal electronic message board so that all employees can see the messages themselves and there is less chance of miscommunication.

Howell:

Yes, we do. This is first aided by having as flat of an organization as possible. Second, reporting up and down the management chain that does exist has to come naturally. National Waterworks’ managers are active workers and not just lead- ers, so they share in developing solutions and identifying problems, versus being completely dependent on it being reported to them. It is much easier to communicate ideas to personnel, up and down, who are actively aware of the problems and challenges you face as an employee.

Johnson:

Occasionally.

King:

Frequently (see response to question #7)

Lowery:

Occasionally. Communication remains an issue for organizations as large as the City of Los Angeles. Electronic mail has enabled mass communication like never before but it is somewhat impersonal. I do use e-mail to keep the employees in my department informed and they often let me know how much they appreciate it. I believe in the theory that people need to hear something at least three times to really grasp it. That means that written communication is just the first step. I encourage personal contact and hold leadership in my department accountable for ensuring that they are communicating with their teams — that includes listening and ensuring suggestions and issues rise up, not just filter down. I also try to meet with various groups within my department and in other departments to ensure that communication is occurring. For instance, I am currently conducting over one dozen briefings to various groups to present and discuss findings and recommendations regarding my number one priority initiative.

Molchany:

Frequently — there are multiple meetings at all levels, and normally these meetings involve people at different levels in the organization. The County Executive communicates to all employees via e-mail and the use of e-mail to communicate across boundaries is extensive.

Shiroyama:

Frequently. The above example of responding to a virus attack is also an example of the normal practice of information sharing and problem solving between all appropriate levels of the organizations needed to address an issue without concern to the hierarchical change of command.

Stice:

Occasionally

Tillmann:

Frequently. We are in the information sharing business — that is how we, as a management consulting company, make our living. It is a short jump for us to put those skills and resources to internal use. Hierarchical boundaries are strong, but corporate culture is stronger; and our culture is to share information.

Walton:

Frequently.

9.

Bakolia:

Yes, the CIO is solely accountable for project success within the Office of Information Technology Services. But others, including the state’s IT policy-making board, have a role in IT project success in state agencies.

Foss:

Yes, but the CIO shares accountability with others. Project leadership must come from the department for which a system is being implemented — that staff has a greater knowledge of the detailed business processes, and significantly more to gain or lose if a system succeeds or fails.

Gillispie:

Yes, but the CIO shares accountability with others.

Hill:

Yes. Once a project has been through our e-Gov Committee, has buy-in from the top, has been communicated to the appropriate entities, and has the necessary funding in place, the CIO is primarily accountable for project success.

Howell:

Yes, but the CIO shares accountability with others.

Johnson:

Yes, but the CIO shares accountability with others.

King:

Yes, but the CIO shares accountability for project success with others in the organization.

Lowery:

Yes, but the CIO shares accountability with others.

Molchany:

Yes, the CIO is solely accountable for IT project success.

Shiroyama:

Yes, but the CIO shares accountability with others.

Stice:

Yes, the CIO is solely accountable for project success.

Tillmann:

Yes, but the CIO shares accountability with others. As stated earlier, projects need to be a collaborative effort of IT, the user community and senior management. If a project is a success then all share the accolades. If it is a failure then all must share the blame. I will not allow a project to proceed if I am not comfortable that the project, and the project team, have the full support of the users and senior management.

Walton:

Yes, but the CIO shares accountability with others. The key focus is on “project success” rather than “IT” project success. Unless the business function that will be using the new technology is changed or improved, the overall effort has failed. Changing the business process and all of the associated policy development, employee training, etc. requires business (not IT) leadership. The optimal project organization is co-led by a business function executive and an IT executive. They are both essential to the effective implementation and thus both share accountability.

10.

Bakolia:

Frequently. Projects are guided by IRMC guidelines and requirements as well as the Statewide Technical Architecture all of which have been developed based on industry best practices and are created to help projects to succeed. Legislative requirements and other mandates may also affect projects by creating deadlines or requirements and the effect could be positive or negative.

Foss:

Rarely. Standard procedures exist for common tasks such as billing and reporting cycles, but much of the organization’s work revolves around responding to citizen or customer complaints/requests for service. Standard procedures may, in turn, exist for those responses, but need to be interpreted on a case-by-case basis to determine the correct sequence of responses required.

Gillispie:

Frequently. Clearly, the legislature offers formal rules and guidelines that govern the work of the state bureaucracy. Another area of formalized rules and procedures is found in the purchasing venue. Purchasing is far more painful and drawn out in the public sector. Often, months pass while the agency is trying to secure a contract. Law in the public sector dictates certain issues that are often negotiable in the private sector, such as limitation liability and level of insurance.

Hill:

We are a municipality (reads bureaucracy), and we have formalized rules for everything. A personnel policy and procedures manual guides us, but that is really focused on the “day-to-day” professional behavior. As far as our IT work goes, we have agreed upon internal policies and standards that help guide us.

Howell:

Like all organizations, National Waterworks must have rules to ensure employees know the parameters from which they can operate. However, we try and use rules to empower people, versus contain them. For example, we audit each of our locations to ensure they are operating properly. There are some specific guidelines on what they must do in some cases. In others, they are more general. For a simple example, we know we need certain records, but dictating specifically how they will be filed or stored in each location is not important. We only care that the branch can produce the records required.

Johnson:

Frequently.

King:

Frequently. Since most of our work is in response to detailed Government specifications, formalized rules and procedures are essential in meeting Government product requirements.

Lowery:

Frequently as government is full of procedures and rules but most are related to personnel and administrative functions.

Molchany:

Always, for IT there is a system development methodology, which can be found on our website (http://www.fair faxcounty.gov), we have a formal IT project manager certification course and part of that is information that specifies how projects should be run, we have specific rules governing IT security and system usage and in general the County has multiple formal procedural memorandums and rules governing Human Resources, finance, budgeting, expenses, etc.

Shiroyama:

Occasionally. We have individual policies and standards, such as “best practices for web application development,” pc standards, security policies, etc. However we are very inconsistent in having documented work practices and processes. This is generally left to the individual supervisor and is not generally done.

Stice:

Rarely.

Tillmann:

Yes and no. At $2.5 billion and 14,000 employees we are not small, but we are also not large. We have applied structure where needed (budgeting, planning, oversight, staff development and assessment) but we still have a lot of flexibility.

Walton:

Frequently.

11.

Bakolia:

Always.

Foss:

Always. Systems cannot be developed in a vacuum. Key project stakeholders must be involved in all phases of the project, from feasibility study through design, testing, and training. The project must be led by a customer department manager, in order to ensure adequate resources are allocated to deliver the product.

Gillispie:

Always. Due to our customer focus, we always engage all pertinent stakeholders. For example, the legislature of Iowa has historically been integral in technology deployment to the state. During the early 1990s, the legislature funded a state- built network to ensure access across Iowa. Clearly, the role of the stakeholder is fundamental when you are dealing with legislative mandates and appropriations.

Hill:

We have assembled an e-Gov Committee that is made up of a cross section of every level of our organization. We even have representation from the City Manager’s Office for the top-down support and guidance. A business case is completed for the proposed project that includes the fit within the Enterprise, the return on investment (ROI), the ongoing out- year costs, and the personnel commitments from the user department and IT (this allows us to predict the total cost of enterprise computing (TCEC)). Once this is completed and the project has the approval to move forward, we assemble the project team of various stakeholders and end users. The project plan is completed and we begin to work the plan, with stakeholder and end user input.

Howell:

Frequently.

Johnson:

Occasionally.

King:

Frequently.

Lowery:

Not often if the entire organization is considered. The City has a past practice of having executives from non-operating departments sit on Steering Committees that do not include the actual stakeholders. This practice is changing. My department understands the value of stakeholder involvement and has worked hard to ensure that it happens to the extent possible.

Molchany:

Always.

Shiroyama:

Frequently

Stice:

Always.

Tillmann:

All of the above. Just before I became CIO there was a project that had little or no senior management support. The owner(s) of the system changed every few months and were too junior to provide the clout the project needed. They were also naive and failed to adequately fund the non-IT portions of the overall program (rollout, training, continuing education and documentation, etc.). The technology worked as planned, but the program was a failure and it died a quiet death from lack of use/support. I was determined that would not happen again. Now if a project does not have sufficient support, or if I am uncomfortable with how it will be supported after we complete our part of the overall effort, I will not do it.

Walton:

Always.

12.

Bakolia:

Very involved

Foss:

Very involved. As indicated above, stakeholders must be involved in all aspects of the project.

Gillispie:

Moderately involved.

Hill:

As you see from the previous examples, our stakeholders are somewhat involved in the development of IT projects as they make their suggestions and recommendations to the e-Gov Committee. Ultimately, they are teamed up with the end user and IT to round out the grouping.

Howell:

Very involved. This is something we stress, but is a continuing battle to accomplish due to competing job requirements and an organization that is spread across the nation. What we also try and ensure is that our IT staff are very knowledgeable about our business and stay current on the requirements of our offices and market place. For example, our Software Manager also spent time earlier in her career as a customer service representative in one of our warehouse facilities. This experience provides her a great deal of answers, and more importantly, the basis to know when something is important enough to ask the appropriate users more detail about it when planning for its development.

Johnson:

Somewhat involved

King:

Stakeholders are very involved in our organization’s projects.

Lowery:

Moderately involved — see previous response.

Molchany:

Very involved.

Shiroyama:

Somewhat involved

Stice:

Very involved.

Tillmann:

Very involved. We have an IT Steering Committee made up of senior managers from around the world. Two user councils (made up of middle managers) develop the proposed project business cases (with IT help) that the steering committee approves or rejects. Approved projects then become part of our portfolio, which is also managed by the steering committee. Projects over a certain size are provided with Program Office oversight to ensure that project requirements are met, including stakeholder identification and participation. I will not allow a dollar to be spent on projects without adequate stakeholder participation.

Walton:

Very involved.

13.

Bakolia:

Stakeholders are involved early in the process and communication is frequent. Projects often have review groups or “build teams” established. These teams can be the initial decision makers.

Foss:

Project teams, consisting of IT and customer staff, work together to define project scope & create a project charter. Project teams are led by Customer staff, not by IT staff — the customer knows their requirements and business processes far better than IT, and has a vested interest in project success.

Gillispie:

The definition of stakeholders is important. In government, everyone is considered to be a stakeholder. In Iowa, the majority of the money for technology projects is given to individual agencies. As a result, the Information Technology Enterprise acts as a support for the departmental projects. Therefore, it is up to the departments to determine the pertinent stakeholders to include. Generally, the most critical participants are the end users/customers followed by their management. The project cannot get off the ground without the support of top management but end user support is critical for overall project usage and success.

Hill:

One of the major areas that our IT department has been concentrating on is stakeholder inclusion. Historically, our organization has not done the best job to involve appropriate stakeholders in projects, as is relatively common in the public sector. In order to change this paradigm, the IT department has really been pushing hard to ensure that all stakeholders are involved in every aspect of the projects that come under the purview of IT. The process actually begins informally through communication long before the “project” becomes official. Once there seems to be a definable “need” for the project, we then convene the stakeholders to discuss the formal “business case”. This also includes financial stake- holders, as their buy-in is obviously required in order to move forward. When the business case is completed and we have identified and calculated the return on investment (ROI), then we begin the process of assembling the stakeholders to build the request for proposal (RFP) or the project plan depending on the scope. Finally, as we move to implementation stage, we solicit individual stakeholder sign-off for each stage of the rollout.

Howell:

Almost all of our IT projects come as suggestions from our end users or our customers. Once we decided to implement a suggestion, we enlist help from the user environment for design, testing, and training on the suggested modification or enhancement.

Johnson:

This concept is relatively new to us, but is beginning to show tremendous positive impact. Essentially, we select a group of various stakeholders to serve as a Steering Committee guiding our projects. We give them a shared authority to control what we do and work out any differences in an environment of cooperation. This shows that we are not being arbitrary or dictatorial, but really trying to serve their needs and interests to the extent that we are ceding to them a portion of our authority.

King:

The project management plan, which specifies both deliverables and dates of delivery, also includes defined in- process reviews by the Government client. Client (stakeholder) involvement at all stages of the development process greatly enhances the potential for initial success and follow- on work.

Lowery:

I am a recently appointed CIO who is working to change how IT projects are done in the City. The past practice has been to often have stakeholders held accountable when things go wrong but not allow them to make decisions regarding the project. Usually, CXO level executives who are not stake- holders or technology staff make the project decisions.

Molchany:

All departments propose IT projects that meet the needs of their customer, who can be internal or external to their operations. The Departments then rank their initiatives in order of importance. The Department of Information Technology and the Department of Management and Budget evaluate the initiatives centrally. The project proposals are reviewed from a technical and a business perspective. From a technical perspective the group’s review includes things such as compliance with architecture and standards. From a business perspective, the proposals are reviewed to ensure that they are in line with the strategic IT direction for the County. The Senior IT Steering Committee sets the strategic IT direction with input from the Board of Supervisors, the Board’s IT Policy Advisory Committee and the departments themselves. The Steering Committee includes the County Executive, four Deputy County Executives (which include the CIO and CFO who are Deputies) and the Directors of IT and Management and Budget. The CIO chairs the steering committee. After the departmental IT project proposals are evaluated, each project team is interviewed so that their project ideas are fully understood and then the projects are rated and ranked again. Projects that are chosen for funding and funded by the Board of Supervisors are project managed jointly by the department that created the project proposal and an IT project manager from DIT who works with the department project manager to supply IT experience. All project managers are certified through the County’s IT Project Manager Certification Program. The project managers establish steering committees for the projects and provide formal project reporting to senior management.

Shiroyama:

  • Steering committees

  • Work process teams

  • Preparation and evaluation of RFPs (requests for proposal) — this includes requirements definition

  • Project oversight

  • Testing

  • Training

Stice:

The CIO interviews each department at least once a year for upcoming needs and issues. When a request is generated, the technology staff meets with department representatives and stakeholders to formulate a definition of functional requirements. These functional requirements are then translated into a formal project, request for proposal (RFP) or other through the efforts of a team composed of the technology staff and stake- holders.

Tillmann:

All projects need both management and oversight. Project management usually comes from IT (about 85% of the cases) but can come from the business (about 10% of the time). Occasionally (5% of the time) an outside source leads a project, but then they must have a firm sponsor who acts as our internal project manager. Oversight is charged with making sure that the project team is doing what they are supposed to do. For small projects it can be an informal gathering of IT and user managers. For larger projects oversight can be rather formal and involve senior management. Project steering committees have both scheduled meetings and those around significant events (vendor selection, phase completion, problems, etc.). For all projects, the Program Office provides oversight support and for large projects they might even provide oversight staff.

Walton:

Stakeholders are involved in IT projects in a variety of ways, including:

  • Executive steering committees,

  • Operational committees and councils, and

  • Co-project managers (business and IT “co-lead” project teams).

14.

Bakolia:

Stakeholder involvement has a strong positive impact.

Foss:

Stakeholder involvement has a strong, positive impact on the success of the project planning process. The customer drives the project, and as such, can see the impact suggested design changes will have on delivery timing and cost.

Gillispie:

As previously mentioned, in government, stakeholders can include anyone and everyone. Therefore it is difficult to determine the impact of stakeholders as a group. However, specific subsets of stakeholders, as determined by the departments, are critical to the success of a given project.

Hill:

As mentioned above, we do involve them in planning process. There are many advantages to having their involvement, that begins with simply having “skin in the game” as well as some responsibility for sharing in the planning of the end-user testing and for the sign-off of specific portions of the deliverables. The net result is that they cannot easily be drawn into a derogatory conversation when they are part of the solution. We have seen a strong positive impact in the quality of the final product.

Howell:

It has a strong positive impact. As mentioned above, it normally triggers any development that we do, as most IT projects originate from our users. Second, by having the users involved in design and testing, it helps provide a much higher degree of success. For example, recently we rolled out a system wide upgrade to our enterprise resource planning (ERP) system. Each of our 135 locations were required to complete pilot worksheets in a test environment of all of their normal business transactions to help ensure the upgrade was sound. Essentially, we took our staff of 32 IT personnel and extended it to a testing staff of well over 400.

Johnson:

Stakeholder involvement has a strong positive impact on the project.

King:

Stakeholder involvement as a strong, positive impact on the project planning process. The key stakeholder in our situation is the Government client. The success of our firm depends on a satisfied customer who rewards us with follow-on contracts. Customer input in the initial project planning stage is probably the most critical factor in the successful completion of a project.

Lowery:

Stakeholder involvement has a strong positive impact on the project. See example regarding supply management system.

Molchany:

Stakeholder involvement has a strong positive impact on the project. All projects have formal steering committees. These committees ensure that stakeholders are at the table when decisions are made and that they are part of the decision making team… this ensures that everyone that is responsible for the project is included and indeed is responsible for success.

Shiroyama:

Stakeholder involvement has a strong positive impact on the project. In recent and on-going public safety (police and fire) IT projects the command staffs (up to the Chiefs) have been heavily involved at the policy and steering committee level; officer and line staff have been heavily involved in the definition of requirements, the request for proposal evaluation process, the design and testing processes. As a result there has been a high adoption rate of the new technology with officers eager to adopt the new systems. This is in contrast to some previous project efforts in which there was not officer involvement and the systems were never implemented.

Stice:

It has a strong positive impact.

Tillmann:

Stakeholder involvement makes project planning better, but longer. Involving the stakeholders early and with some level of planning detail moves them from being spectators to being contributors and, if you do it right, gives them a feeling of ownership. We have found that regardless of the quality or accuracy of a plan, if the stakeholders feel that they contributed to it, they will be more comfortable with it. Weeks or months later, when the first inevitable snag develops, contributors are less likely to overreact, less likely to unnecessarily challenge the project management and less likely to be just negative about the plan. Net, net, they remain a member of the team longer, are more willing to listen to project management, and extend praise more freely, when they feel they are an owner of the project.

Walton:

Stakeholder involvement has a strong, positive impact on the success of the project planning process.

15.

Bakolia:

Political leaders, executive leaders, customers/clients, and external requirements generate the majority of IT project ideas for the state of North Carolina. In 2000 the legislature allowed the state to accept credit card payments for goods and services. This led to the establishment of ITS’ common payment service that provides an enterprise approach to processing credit card transactions within the state. Because this is an enterprise service with very attractive rates created by leveraging demand, the agencies and other customers are able to save money, increase efficiency and focus their efforts on meeting the specific demands of their lines of business.

Foss:

IT project ideas germinate from a variety of sources, including political leaders, stakeholders, executive leaders, managers, line staff, customers, and external requirements. In the late 1990s, Hickory Building Inspection staff were faced with a significant increase in the number of phone calls requesting inspections or results of inspections. They came to Information Services asking for assistance, and suggested a laptopbased field inspection system. However, analysis of that potential solution indicated that the main problem would continue to be phone overload, as the inspection status would only be updated when the inspectors returned to City Hall at the end of the day. Instead, IS staff offered an Interactive Voice Response system as an alternative, one which could be used by contractors to request inspections and by inspectors to report results as they occurred. The germ of the idea came from the customer, IS refined it to a more effective solution.

Gillispie:

IT project ideas germinate from a variety of sources, but primarily from executive leaders.

Hill:

Unfortunately, quite a few of the project ideas are actually “sold” to someone in the organization by a product vendor. This is not all bad, but often the decisions are solidified long before someone brings this to the attention of IT or even e- Gov. As mentioned previously, this can often cause problems if the product is not a good fit within our Enterprise. We have not seen a lot of that from reputable vendors, but have witnessed this from those that only want a sale, regardless of the fit. On the other hand, we do get quite a few requests for solutions from our end-users. They partner with an IT employee and work together to find a suitable solution that can be reduced to a business case and brought to the attention of the e-Gov Committee.

Howell:

Customers generate the largest number of IT project ideas with those normally flowing through our branch personnel. An example would be a project that we are currently working on. Our customers often request copies of signed delivery tickets to process their accounts payable. Our marketing department has provided detail on this suggestion from interviews they have done with our customers on how we can improve how we service their accounts, as well as our customer service representatives that are responding to these requests.

Johnson:

IT project ideas primarily germinate from managers.

King:

Customers and clients.

Lowery:

IT project ideas primarily germinate from managers.

Molchany:

IT project ideas germinate from a variety of sources including political leaders/stakeholders, executive leaders, managers, line staff, customers/clients, and external requirements (federal or state mandates, etc.).

Shiroyama:

The majority of IT project ideas germinate from line staff.

Stice:

Line staff.

Tillmann:

IT project ideas germinate from a variety of sources, but primarily from management. This is unfortunate, since I think the best ideas come from junior staff. They are closer to the day-to-day working of the organization, are usually younger and, therefore, more comfortable with technology, and have not been corrupted by the “we’ve always done it that way” mentality of some of their seniors. The challenge is getting to them, hearing what they have to say at the same time you are holding their boss at bay.

Walton:

IT project ideas germinate from a variety of sources, but they primarily come from executive leaders.

16.

Bakolia:

As a state agency, ITS is limited in the ways it can tangibly reward cooperation and teamwork. The agency does have an employee of the month program that recognizes employees for their cooperation, teamwork and other attributes. More significantly, from a long-term perspective, we have significantly increased our training program so that our technical staff can take the courses that they both are interested in and need to advance in their jobs and careers. This is a strong motivational factor for staff and a tangible reward.

Foss:

Occasionally.

Gillispie:

Rarely. Government historically does not use rewards or incentives to encourage its employees. Again, if you examine the cultural artifacts of the organization, you will find a focus on independence and autonomy, which is in direct conflict with teamwork and cooperation.

Hill:

Since we are a municipality and work for the taxpayer, we do not have tangible benefits to reward cooperation. Within IT, we do make announcements at our Full Staff meetings of the folks that we wish to acknowledge for their contributions. We also give out award certificates for outstanding performance, including cooperation and teamwork.

Howell:

Frequently.

Johnson:

Occasionally.

King:

Frequently

Lowery:

Occasionally through an annual recognition program called the Productivity Improvements Awards Program. Government typically does not provide monetary or other tangible rewards.

Molchany:

Frequently — the County has a formal “team” award program that recognizes and rewards specific cross-departmental teams that are formed around a specific topic and then disband when the project is completed. Departments also have the ability to create their own team award programs to reward teams, which are formed within their own department around a specific issue or discipline. Both the County and departments recognize individual achievement as well.

Shiroyama:

Occasionally. The Department of IT has an employee recognition program and displays notes of appreciation on the department’s intranet site. There are also citywide programs that are peer recognition programs with awards presented by the Mayor.

Stice:

Frequently.

Tillmann:

Frequently. All managers are bonus eligible. Bonuses are performance driven. There are various awards non-managers can receive varying from immediate cash awards to four- day trips anywhere in North America (hotel, transportation and a spending money). The smaller awards are given out whenever they are earned, the more significant awards at semi-annual award ceremonies. Last, but far from least, is manager, director and CIO feedback (phone calls, e-mails, drop in visits) to staff that are doing well. Then there are events — parties for staff on jobs well done varying from pizza in a conference room to a formal night out.

Walton:

Frequently.

17.

Bakolia:

Meeting time and cost budgets, as well as using business metrics (such as return on investment and cost-benefit analysis) are the primary success metrics for our organization.

Foss:

The most often used measure of IT project success in Hickory was a business metric, such as return on investment or cost- benefit analysis.

Gillispie:

Project success is determined by a variety of measures, including meeting time and cost estimates, user satisfaction, and use of business metrics, such as return on investment and cost-benefit analysis.

Hill:

We look at scope creep and cost overruns like any other entity but, lacking any obvious failures, we generally observe that the success of any project is most obviously noted by the satisfaction of the end-users.

Howell:

Success for IT projects is measured using business metrics, such as return on investment and cost-benefit analysis.

Johnson:

Project success is determined by a variety of measures, but the most important factor is political benefit.

King:

User satisfaction

Lowery:

Meeting cost estimates has been the most commonly used success measure in the City of Los Angeles but we are expanding our measures.

Molchany:

Project success is determined by a variety of measures, including meeting time and cost estimates, user satisfaction, and through the use of business metrics, such as return on investment and cost-benefit analysis.

Shiroyama:

No official determination of project success is made in the City of Seattle. We use general observation to measure the project’s success.

Stice:

Project success is measured by meeting time budget, cost budget, business metrics (such as return on investment), and user satisfaction.

Tillmann:

There are a number of project related measures including cost, schedule, functionality, and performance. However, the most important, and the one we go to the most trouble to measure (interviews, surveys, informal communication), is customer satisfaction.

Walton:

In the state of Arkansas, we use a variety of measures to determine the success of an IT project. Some of these measures include meeting time and cost budgets, user satisfaction, and business metrics, such as return on investment and cost-benefit analysis.

18.

Bakolia:

The state is facing moderate financial strain.

Foss:

Hickory was facing moderate financial strain during my tenure as CIO.

Gillispie:

The State of Iowa is facing limited financial strain.

Hill:

Our organization, like most other municipalities since September 11, is noticing a major strain with the budget. IT has undergone an overall budget reduction for several years in a row. This has forced us to rethink our service level commitments to our customers and to modify some of them. For example we used to respond on a 24x7 basis for just about everything. Now we only do that for public safety, leaving all other maintenance as 8-5 Monday through Friday unless it is deemed “mission critical” by the City Manager.

Howell:

No.

Johnson:

The State of South Carolina is facing major financial strain.

King:

Limited strain

Lowery:

The City of Los Angeles is facing major financial strain.

Molchany:

Fairfax County is facing moderate financial strain.

Shiroyama:

The City of Seattle is facing moderate financial strain.

Stice:

Moderate financial strain.

Tillmann:

Yes and no. We are growing, and have not stopped growing even through the recent economy downturn. However even our consistent double-digit growth can mask the ups and downs (some dramatic) of industry sectors and different geographies. This can present its own challenges: supporting one business unit growing at more than 20%, while another is shrinking. Keeping service levels steady when internal funding waxes and wanes along with the economy can be challenging.

Walton:

The state of Arkansas is facing major financial strain.

19.

Bakolia:

The moderate financial strain does not affect our organization’s IT investments. Because of ITS’ statewide responsibilities, we ensure that we make appropriate IT infrastructure investments — rather than cutting the quality of our services, we made the decision several years ago we would eliminate services that were not consistent with our core mission, did not break even, or did not add value to the state.

Foss:

The moderate financial strain created a somewhat negative effect on Hickory’s IT investments. While some significant systems were implemented in the Library and Inspections departments, resources were not available to implement pilot projects in the imaging and customer request for service areas.

Gillispie:

The financial strain upon the State has had a somewhat negative effect on IT investments. However, in the public sector, there is no focus on profit margins. Although the scope of government technology projects is incredibly large, not having to justify decisions on a financial basis is helpful (in terms of profit margins and cost of capital). It allows the organization to focus on projects that citizens and customers really want. You still end up with the same business plan generated in the private sector, but it does not have the profit margin as a deciding factor.

Hill:

Needless to say the financial situation has slowed our IT investments. We have had to more finely prioritize our needs versus wants and make judicious calls in expending our limited resources of not only dollars, but personnel as well. Some much needed testing, research and development will be postponed for another budget year.

Howell:

National Waterworks strives to always see and plan for investment in technology in good and bad economic times as a way to boost our sales and lower our cost. If met, that is a formula that always has payback. In short, if you invest wisely, appropriate use of technology can minimize negative economies and allow you to take better advantage of stronger ones.

Johnson:

The financial strain upon the State has had a somewhat positive effect on IT investments.

King:

The limited financial strain has had a somewhat positive effect on our organization’s IT investments. Our revenue stream is somewhat reflective of the Government’s level of spending on R&R. Most of our work is in support of Department of Defense acquisitions of new systems. While the overall economy has been in a down turn for the past couple of years, spending on national defense has remained constant with a slight upturn recently.

Lowery:

The financial strain upon the City has had a major negative effect on IT investments as they have substantially declined in the last few years. The next fiscal year may only see expenditures for on-going operations and one or two key projects that enhance revenue collection.

Molchany:

The financial strain upon the County has had no effect on IT investments. The County has a targeted IT budget figure and we use a very systematic approach to determining which IT projects submitted by departments are the best use of the budget dollars available, based on the County’s strategic objectives. We have not significantly reduced our IT modernization funding because of financial issues. There is an under- standing that consistent IT investment increases County departmental performance, in the face of financial downturns.

Shioyama:

The financial strain upon the City has had a somewhat negative effect on IT investments. New enabling technology efforts, e.g. application services and web content management, have been postponed or deferred to project specific rather than citywide efforts. Also, the ability to pursue new projects has been restricted, especially for those departments dependent on the general fund (the non-specific tax base).

Stice:

The financial situation has had a somewhat negative effect on IT investments.

Tillmann:

Our budget has increased every year because we continue to grow, but how we calculate that budget is more challenging. When everyone is growing, and growing at near the same rate, the budget can grow in a rather straight-line fashion. But when some units (practices or geographies) are growing very fast and others are shrinking, we are under pressure, particularly from the struggling units, to ensure that people pay for what they get, and that recently downsized units are not subsidizing richer ones. Without careful attention, suffering units can wind up paying for services consumed by growing units if the sources of resource consumption do not match the budget drivers.

Walton:

The major financial strain creates a major negative effect on Arkansas’ IT investments.

20.

Bakolia:

Projects that employ acceptable and prevailing practices of project management and systems develop life cycle methodologies and techniques, such as IEEE and PMBOK, succeed. That is, they have to have all of the critical success factors (CSFs), not just a few. An example is when the Department of the State Treasurer implemented Core banking, they had:

  • Appropriate management support

  • Sufficient money

  • A clear approach to project management

  • Good communication

  • A plan they developed and then implemented

  • Clearly defined requirements

  • Thorough market analysis

  • Continuous monitoring of implementation

  • Careful reporting

Foss:

  1. User involvement,

  2. “Do-able” scope, and

  3. Clear deliverables with a clear and attainable timeframe.

Historically, many public systems have been doomed due to a philosophy that “since we can only go to the well once for funding, the system must have every possible feature we might ever need.” This often dooms projects to failure, as those features add to the complexity of coding, architecture, and usability. It is important to deliver systems on time, within a limited scope, and then issue new versions as appropriate to fix bugs and add features.

Gillispie:

Executive management support is critical. Informing and communicating with affected parties and allowing for their input is also central to IT project success. Government is a very collaborative environment that requires significant investments of time and energy. Gaining consensus is critical to the success of an IT project. Simply issuing a mandate will not help project success because of the passive and active resistance that will emerge.

Hill:

Trust. Again, this is usually gained by communicating with the stakeholders at every level within the organization. It starts with very small “wins” and continues from there. After individuals see that you are genuine and you keep your word, then they tend to trust you and your staff a bit more. If you fail, you have a lot of ground to make up. However if you succeed by showing that you keep your word, you will gain more support for future projects.

Howell:

The key success factors in our IT projects are communication, testing and piloting. Clear communication of the idea, development and communication of an implementation plan, testing and piloting of the project, and then clear communication of the results is essential for project success.

Johnson:

The IT initiatives I have experienced that were successful did so for the following reasons:

  • They had a compelling business benefit that caught attention;

  • They had cross-stakeholder involvement;

  • Expectations were clearly and realistically set;

  • Project deliverables were phased with repeated successes and early return on investment;

  • Project management practices related to planning and project execution were utilized;

  • Project organization followed a strong team model; and,

  • Frequent, honest communication on status occurred as the projects progressed.

King:

Well-defined specifications and continuous customer input.

Lowery:

The most successful IT project in the City included structured change management, benchmarking, defined objectives and performance measures, involved stakeholders and had top management support. It also began with workflow process review and streamlining before technology was applied.

Molchany:

The customers served by the IT investment were happy with the results. The business process surrounding the investment was improved or completely redesigned for a positive effect. There are new tools available to County Employees that improve their job and make them more effective. The project was done within the time frame and budget that was advertised. Outstanding project management allowed the project to succeed, because there were not any surprises and issues were dealt with as they occurred and resolved.

Shiroyama:

  • Alignment with the business

  • Strong business sponsor

  • Rigorous project management methodology

  • High user involvement and commitment.

Stice:

  • Involvement of all the affected parties in the planning process.

  • Good definition of the functional requirements.

  • Evaluation and follow up with the stakeholders to determine whether the project was performing as they expected.

Tillmann:

  1. Communication: Running a business of any size larger than a food cart is a collaborative effort. Running it effectively requires that all the leaders of the business work in concert. Most senior management collaboration is informal and out- side of formal meetings/presentations. Being effective means having the opportunity to meet with other senior managers informally, having the knowledge and skill to exploit the opportunity, and getting them on board with your program.

  2. Trustworthy staff: Running an IT shop is like coaching a football team. The coach might know more than the players, he might have taught them everything they know, but during the game it is the players, and not the coach, who are out there on the field. The real work of the coach is not during the game, but before, preparing the players to win through training and team building. Build the right team and winning becomes routine.

Walton:

A new wireless radio system [that] was to be used by many entities throughout the state was ultimately a failure (i.e., counties and other local law enforcement officials refused to “pay in” and to use it). The problem: the “state” police were “in charge” and did not involve other stakeholders. There was push-back from the counties who were never “asked” about their needs, etc.

21.

Bakolia:

Projects that don’t follow clearly defined methodologies such as PMBOK or IEEE do not succeed. There is no silver bullet — practices and approaches are clearly documented and defined — they need to be followed.

Examples of things that are sometimes done that cause problems include:

  • Poorly defined or missed requirements

  • Poor vendor management

  • Poor planning

  • Bad estimates

  • Aversion to changing internal processes (for example modifying a COTS package to meet archaic business practices, rather than changing processes and culture)

Foss:

Scope creep, and a long lead-time leading to change in underlying technology, which makes the original project a dinosaur, both cause project failure. Several major welfare systems in various states failed because the time between design and implementation exceeded six years, or several generations of technology. They were obsolete before they were turned on. In large part, this was due to the extended procurement cycle encountered in state agencies, and the “everything including the kitchen sink” mentality mentioned earlier.

Gillispie:

  • Too many things on the plate simultaneously

  • Inadequate user support

  • Inadequate executive management support

Hill:

Interestingly enough, I can recall a successful project that actually appeared to be a failure due to lack of support from some of the previous top-level administration within the organization. The project did exactly what IT had stated it would do from the inception, but some key top-level positions within the organization had promised something quite different to the user community. It became political. We attempted communication with the administration first, but promises had already been made and retraction of some of the commitments was all but impossible. We tried to soften the effect by continuing to meet with the stakeholders to communicate the realistic deliverables that could be expected from this project. The result was a project that was actually successful in terms of technical performance, as well as acceptance by the user community. However it seemed that some members of the administrative team never quite felt that the project was successful or even worthwhile. This is clearly a case where more communication early in the process could have made all the difference.

Howell:

Fortunately, we have suffered few failures, and I attribute that primarily to having the best staff possible. As previously mentioned, five of my seven direct reports have been with the company over 20 years, and the other two have over 15 years experience. When we have had a failure, it was a function of overloading our resources and trying to take on too much work at one time.

Johnson:

  • Unrealistic expectations

  • Long, complex project organizations that did not yield interim results

  • Lack of project management practice

  • Misleading, misrepresented status

  • The issues were almost always management and people issues and not technology issues

King:

The inability of the customer to fully define the end product or frequent changes to end product specifications without providing funding to support the changes.

Lowery:

Decision-making was not in the hands of the stakeholders, end users had minimal involvement, process review and improvement did not occur first, and IT was not involved from the beginning.

Molchany:

The vendor was not able to meet their goal, which was delivering a system on time that also could perform the functions that were needed. It was not a failure for the County in that we received our money back and actually corrected the relationship with the vendor. The project was not successful because the vendor did not follow our architecture recommendations and standards. They were building a COTS (customizable off-the-shelf) package, which they would eventually resell and chose to use an architecture that they knew but which did not fit the County’s needs or IT environment. For future projects we are requiring that vendors comply with our standards and architecture.

Shiroyama:

  • Lack of commitment on the part of sponsor(s) — usually demonstrated by lack of involvement, decision-making, and allocation of resources

  • Weak or unskilled leadership — in the sponsor or project management

  • Lack of resources, usually due to unrealistic estimates and/or denial of the actual magnitude of a project

  • Unclear goals and scope

Stice:

  • Failure to properly research and clearly define the functional requirements.

• Failure to involve all the stakeholders.

Tillmann:

The primary cause of project failure, by far, is lack of management. Rarely if ever have I seen a project fail for technical reasons. Failure is usually caused by:

  1. Inability to manage the client. Scope creep, changing direction, loss of will to endure the cost, concern over the level of work, or basic project anxiety are all client induced project trauma.

  2. Inadequate project leadership. A project manager must be a leader not just an administrator. He/she need not be the most technical person, does not have to be the system architect, and need not know that much about the business; but they have to be intimately involved with those who do.

What the project manager has to be is the spirit of the project. The one who is more concerned than anyone else for its success — that it works as it should, that it will cost what it should cost and that it will be delivered, working, when it was promised. He/she needs to be the project number one skeptic, challenging the analysts on its functionality, the programmers on the code, the testers on the scripts, and the users on rollout. A good project leader knows the detail, but can communicate the vision, knows when what was said today conflicts with what was promised three months ago, and can stand up to anybody who inhibits the success of the project. A good project manager, a good project leader, is a pain in the ass — And god love ‘em.

Walton:

Never sacrifice communications with various stakeholders even though the project is under very tight time constraints. Having an “empowered” IT team does NOT relieve the team from the responsibility of communicating throughout the project. Issue identification, risk mitigation, and expectation management can “sink” a project that is technically and financially successful.

22.

Bakolia:

  • Follow established and prevailing best practices.

  • In addition, state government often takes on large multi-year projects and it might do well to break them down into smaller more manageable pieces.

Foss:

  1. Keep the scope reasonable

  2. Define clear, attainable deliverables

  3. Involve customers in the specification/design process

  4. Let customers lead (with IT guidance/support)

  5. Deliver early and often — phase deliverables to get things in front of the customer before they forget what they asked for, or before they retire — this minimizes the need to revise specifications.

Gillispie:

  • Involve the users and their management;

  • Communicate project status regularly;

  • Do not over commit on the schedule;

  • Allow for unexpected events;

  • Know what the user wants; and,

  • Involve impacted parties.

Hill:

Everyone knows you have an agenda for every project, so take a deep breath and state your agenda truthfully and clearly. If you know there are obstacles, make those known as well, before someone else does. Share information with everyone that has a stake in the project. Communicate early and often about the direction of the project including funding, political influence, community expectation, milestone goals and any vendor issues.

Howell:

My two strongest suggestions would be to involve your users as often and as early as possible. Ensure you have a way to support them effectively. You can have the greatest technology and fail miserably at implementation. An effective helpdesk organization is a must to accomplish this.

Johnson:

  • The first and most important is to implement in short, manageable deliverables that provide immediate benefit;

  • Involve stakeholders in setting expectations and cede some authority to them;

  • Utilize project management principles and practices — do not shortcut; and,

  • Have a status program that encourages openness and honesty and rewards those attributes (never, never, never fire the messenger)

King:

  • Well defined specifications

  • Customer involvement

  • Realistic development and production schedules

Lowery:

  • Fully define the business problem that is driving the project. Ensure that this problem cannot be addressed through existing systems. If not, ensure the project fits within the organization’s priorities, goals and plans.

  • Get top management and political support — have a champion at this level.

  • Establish project governance with decision-making and accountability from the stakeholders and IT.

  • Establish measurable goals and objectives, and then establish benchmarks for current practices that support the project goals and objectives.

  • Employ sound project management, including identifying both a functional project manager and an IT project manager.

  • Review workflows and business processes, then streamline and improve them as much as possible before technology is applied.

  • Involve end-users in clearly defining needs — do good work up front.

Molchany:

The project should be based on the needs of a customer group and fit the strategic goals of the organization. Organizations should have a formal architecture and written standards. IT Departments should have close partnerships with the other departments in the organization. There should be a lot of collaboration in the organization especially in the area of strategy, functionality, architectures, standards, security etc. A real emphasis should be put on enterprise wide solutions and connecting stovepipe organizations when looking at new projects … if a project can provide a solution to several groups in an organization do one project with multiple stake- holders, don’t build more stovepipes. Also, formal project manager certification and standards are a must for a strong foundation in IT project management and to guarantee project success.

You can read about our IT Project Manager Certification Course in our IT Plan at: http://www.fairfaxcounty.gov/gov/dit/ itplan.htm

Shiroyama:

  • Identify and clearly articulate business objectives and success criteria — at the beginning

  • Rigorous scope definition and change management

  • Business/user ownership

  • Strong issues and risk management

  • Communicate, communicate, and communicate!

Stice:

It is better to include too many people in the early planning process than too few. You can always reduce the scope or number of people later on. Always ask the question “What are you trying to accomplish?” or “What is your desired result or goal?” rather than “What software and hardware are you interested in?”

Tillmann:

  • Get involved in the detail — know it cold.

  • Keep times (steps, phases, deliverables) short. Never go more than six months without a user oriented (functional) deliverable and by deliverable it needs to be something the user can use.

  • Keep up the “friendly pressure” — be a good guy but do not allow things to slip.

  • Develop multiple levels of communication: reports, newsletters, meetings, one on ones, dinners, etc.

  • Do not be intimidated by technology, the business, or finances. Make the “experts” explain their point(s) to you. If you do not understand what they are saying after three tries, conclude the problem is them, not you.

  • No surprises — do not allow your staff to surprise you and do not surprise the stakeholders.

Walton:

I came to the public sector after 28 years in the private sector and serving as CIO of an $8B company. In the private sector the “CIO” typically stands for “Create Innovation Over- night”. IT projects are instigated and driven with that thought in mind. In the public sector, I’ve come to see that government is NOT about “supplying customers” but rather is about “serving citizens”. It is not simply an operational role — it requires collaborating in the public arena. CIOs are called upon in both the public and private sector to be “Catalysts”. What I have learned is that in the public sector “CIO” stands for “Collaborate - Integrate - and Officiate”. These are three critical success factors that contribute to the overall effectiveness of IT being an enabler to the government’s provisions of key services to citizens.

23.

Bakolia:

The state of North Carolina offers its lessons learned as a mechanism to enhance knowledge sharing between local, state, and federal government and the private sector. Please visit: http://irmc.state.nc.us/documents/approvals/reporting/ LessonsLearned.doc to learn more about our experiences.

Gillispie:

Political and financial support for any major initiatives in government are critical. Be realistic about what you can do and how fast you can get it done. It is also important to consider the concepts of centralization and economies of scale. Creating an enterprise architecture, not centralizing applications, generates the real value for government. Departments have specific mandates and missions that confound their application needs. As a result, common applications rarely succeed in the public sector. The real strength of government is the knowledge of the business at the departmental level. If you attempt to centralize the applications, then it removes the knowledge base from the department, which creates a reduction in value to the customer or citizen.

Hill:

It seems impossible to pick up a newspaper or turn on the news and not see another “CXO” in the spotlight for some tragic misdeed. This is causing major turmoil in our industry. New layers of increasing personnel complexity are being added within many organizations as a “checks and balances” mechanism. We are all being judged by the actions of a few, and coupled with the bleak economy we cannot afford miscommunication today. If you want to keep your credibility in this technological/financial “perfect storm” then I suggest you communicate to build towards trust. Constantly continue to prove to your stakeholders that you are credible, while coaching your staff to prove that they are capable. Regardless the outcome, you will have no regrets.

Howell:

My evaluation of IT is that there are far too many publicized failures due to over-commitment and lack of user involvement. Senior management has to be involved so that there are clear and realistic expectations. End users must be involved to ensure products are delivered that actually meet a need and are welcomed versus resisted. Ensure you have the right people on your staff, who know your business and technology to support these two entities, and then work hard to ensure they all three communicate.

King:

Customer satisfaction is the key success factor in our industry.

Shiroyama:

Customer service focus is essential. In addition, focus on the value delivered, not the technology — it’s just a tool.

Stice:

Success in technology today is all about being able to react. There is such a compressed time line on any technology project due to the rapid change in the software and hardware that it is important to be flexible. In the past, major projects might cover several years from start to finish. Projects rarely cover more than a few months today. This requires a much higher level of planning, execution and evaluation because the reaction time is so much shorter. An additional requirement is research and networking. Technology has gotten more complex and the changes occur so much more rapidly that technology staff must research constantly. Many times the research involves networking with other technology professionals as its major component. This is certainly true in my case.


Appendix A: Panel Member Profiles

George Bakolia

Click To expand

State of North Carolina Office of the Governor Chief Information Officer

George Bakolia is the state’s chief information officer, responsible for the state’s Office of Information Technology Services (ITS). Governor Mike Easley appointed him effective May 1, 2002.

As the state CIO, Mr. Bakolia helps set direction for IT and manages the tactical, operational provisions of infrastructure IT services for the state. He provides leadership for the state’s technology initiatives and manages strategic IT partnerships with state agencies, colleges, universities, public schools, local governments and other organizations. He also is responsible for IT security in state government and is a member of the Governor’s Terrorism Preparedness Task Force and the Microelectronics Center of North Carolina Board of Directors.

Mr. Bakolia heads ITS, which has 420 employees and an annual budget of $140 million. ITS operations include computing services, telecommunications services, enterprise solutions, the ITS security office and information resource management. Mr. Bakolia created a new office for customer and public relationship management after taking the helm at ITS.

On the policy front, Mr. Bakolia is an ex-officio member of the Information Resource Management Commission (IRMC). He supports the IRMC as it develops the state’s strategic IT vision and ensures ITS operations are consistent with this vision. He also serves as chair of the 911 Enhanced Wireless Board and is a member of the Rural Internet Access Authority Commission.

Mr. Bakolia has more than 24 years of experience in information systems in both the public and private sectors. Prior to his appointment as State CIO, he was the CIO at the North Carolina Department of Justice, where he was responsible for more than 80 IT professionals.

Before joining state government, Mr. Bakolia spent more than a decade in the private sector. He worked for Unisys Corporation, supporting United Airlines as well as the state of North Carolina clients, from 1985 until 1990. He held various positions at Sperry Corporation from 1979 to 1985.

He received his Bachelor of Arts in Computer Science at CUNY Queens College, New York. Mr. Bakolia and his wife have two children. He is an avid soccer player and fan.

  • Organizations’s main products or services State government, Information Technology infrastructure services

  • Approximate number of employees 69,038

  • Approximate number of employees in IT services 420


Thomas C. Foss

Click To expand

City of Hickory (former) CIO & Director of Information Services (former)

Tom Foss helps local governments identify, plan for, and implement technology and business solutions to enable better citizen service. Mr. Foss is the technical assistance manager for the UNC Institute ofGovernment’s Center for Public Technology, where he leads the Center’s efforts to provide training and consulting services to support North Carolina’s cities and counties in their development and implementation of Information Technology.

From 1999 to 2001, Mr. Foss was an e-government strategist in Cisco System’s Internet Business Solutions Group, aiding government customers in their efforts to be successful in the Internet economy. In that role, he worked with elected and appointed officials to assess organizational readiness and develop strategies for implementing network-enabled efforts in the areas of workforce optimization, customer care, supply chain management, and e-learning.

Previously, Mr. Foss was CIO and director of IS for the City of Hickory, NC, where he had responsibility for all computer technology, telecommunications, radio systems, cellular/PCS tower locations and the oversight of the City’s cable TV franchise. He was the architect of Hickory’s efforts to become a “connected community”, working with the private sector, educational institutions, and other governmental organizations to define the products and services to be delivered to citizens using Information Technology.

Mr. Foss has more than 25 years of experience as a consultant, helping business and government organizations nationwide to more effectively plan for, and use, technology to deliver improved customer service. In that role, he has worked with nearly 100 public and private sector organizations to develop strategic Information Technology plans.

Mr. Foss has been active in efforts to promote the effective use of technology in government. In November 1998, he was part of a delegation from the state of North Carolina that made presentations on that state’s experience in electronic governance to the Digital Communities Conference in Tokyo, Japan. He has also made presentations to the Egov Conference in Washington, DC, and spoken at several colleges and universities, including Harvard University’s Kennedy School of Government.

Mr. Foss earned his bachelor’s in Political Science from the University of Maryland, and his Master of Public Administration from the American University in Washington, DC. From 1979 to 1989, he was at Florida State University, where he directed a group that provided training and consulting to public sector clients in the area of strategic technology planning. Mr. Foss has also taught in the graduate and undergraduate public administration programs at FSU, Syracuse University, and Utica College. Please visit www.cpt.unc.edu in order to learn more about Mr. Foss’ work with the University of North Carolina School of Government’s Center for Public Technology.

  • Organizations’s main products or services Local government

  • Approximate number of employees 660

  • Approximate number of employees in IT services 5


John P. Gillispie

Dept. of Administrative Services State of Iowa Chief Operating Officer

John Gillispie was appointed executive director of the Iowa Telecommunications and Technology Commission (ITTC)/ICN on December 5, 2002, by the Commission. Mr. Gillispie began working for the state on December 10, 2002.

Mr. Gillispie worked for Williams Communications Group - WilTel, Tulsa, Oklahoma, an organization that delivers voice, data, video and IP services for some of the world’s largest telecommunications carriers, Internet service providers, and global media and entertainment companies via one of the largest lit networks in the nation. From 2000 to 2002, he was executive directive of infrastructure/data centers where he was responsible for profit and loss responsibility of $122 MM in revenue for business services offered at 116 Network Centers, 442, transmission sites on 18,000 long haul and local route miles of fiber optic network. His other titles include vice president of network operations (1999- 2000), vice president of conferencing operations (1997-1999), director of communications projects (1995-1997) among other leadership and staff positions.

Mr. Gillispie earned a Master’s of Business Administration from Oklahoma State University, a Bachelor of Science in Business Data Processing from Southwest Missouri State University, and an Associates in Arts, Business Data Procession and Accounting from Triton College.

His career achievements include participation in the initial strategy development and assistance with implementation of the company’s re-entry into the telecommunications market. Mr. Gillispie improved service delivery and operations at a video and conference calling subsidiary generating 41% gross operating margins. He improved customer satisfaction by improving service delivery times more than 50% through process improvement. He also streamlined operations and procedures in the Network Control and Call Center resulting in 27% reduction in operation expenses.

  • Organizations’s main products or services State government

  • Approximate number of employees 20,000

  • Approximate number of employees in IT services 140


William E. Hill

Click To expand

City of Dayton, Ohio Chief Information Officer

Since 1980, Mr. Hill has been working for the City of Dayton, Ohio. Currently, he is the director of Information and Technology. In that role, he is responsible for the operation and maintenance of all communication resources including micro- wave, telephone (wireless, wire-line and Centrex ISDN), and voice & data radio for all public safety and public services. He is also responsible for the more than 2,100 desktops located in the 123 city-owned/occupied buildings that house the employees of the city of Dayton. Directing and participating in the analysis, acquisition, installation, and modification as well as configuration and support of hardware, operating systems, databases, applications, networks, and utilities also falls within the realm of Mr. Hill’s responsibilities.

From 1995-1997, Mr. Hill was the CAD manager for the City of Dayton. From 1993-1995, he was manager of OOCIC (loaned executive) for the State of Ohio Office of the Attorney General. From 1991-1993, Mr. Hill was the supervisor for the City of Dayton, Ohio.

Mr. Hill is on the MIS advisory board for the University of Dayton and is a member of the Metropolitan Information Exchange (MIX). Some of Mr. Hill’s other associations and accomplishments include: Motorola, Mobile Data Users Group; ADSI, Open Systems Users Group; Public Technologies Incorporated, Urban Consortium Technology Improvement Task Force; University of Virginia, Weldon Center for Leadership Excellence; Greensboro, NC, Leadership Development Institute; adjunct instructor, Sinclair Community College; instructor, Ohio Peace Officer’s Training Council; and named Technology Trailblazer of the Year 2002 by the Greater Dayton IT Alliance. Mr. Hill earned an MBA (1998) and BS (1995) from Southwest University.

  • Organizations’s main products or services Local government

  • Approximate number of employees 2,700

  • Approximate number of employees in IT services 39


Terry Howell

National Waterworks, Inc. Chief Information Officer

Mr. Howell received a Bachelor of Science from the U.S. Naval Academy in 1985. After serving six years as a decorated commissioned officer in the U.S. Navy, Mr. Howell joined Davis Water & Waste Industries in their management training program (1991). When Davis Water & Waste was sold in 1996 to U.S. Filter Corporation, Mr. Howell had risen to marketing manager of its distribution division. In U.S. Filter, Mr. Howell served on the senior management team of U.S. Filter Distribution Group as vice-president of Marketing and was responsible for the integration of all acquisitions. Over the course of the next three years, U.S. Filter Distribution Group made 15 more acquisitions and grew from an annual sales volume of just over $100 million to more than $1 billion. In 1999, U.S. Filter was purchased by Vivendi Environment and the distribution group was subsequently spun off in November 2002 to form National Waterworks, Inc. National Waterworks is owned by JP Morgan Partners and Thomas H Lee Partners. Mr. Howell serves as chief information officer for the company with continued responsibility for Information Technology, staff operations and training, and group marketing.

  • Organizations’s main products or services Distribution of pipe, valves, fittings, and other materials for Water & Sewer systems

  • Approximate number of employees 1,450

  • Approximate number of employees in IT services 32


Larry Johnson

Click To expand

Division of the CIO State of South Carolina Interim Chief Information Officer

On August 14, 2003, The South Carolina Budget and Control Board Executive Director, Frank Fusco, named Larry Johnson as interim chief information officer for the State of South Carolina. In this role,Mr. Johnson is responsible for the strategy and directions of Information Technology across the state as well as enterprise services provided to state agencies, including the state data center and telecommunications network.

Mr. Johnson joined the board in August 2002 as the chief technology officer for the Division of the State CIO. In that role, Mr. Johnson was responsible for providing leadership and guidance in developing the strategic IT direction and policy for the State CIO Division and, by extension, the state as an enterprise. Johnson has facilitated the development of an IT Architecture Strategy for the state and has coordinated the development of an IT Architecture Oversight Committee representing agencies across the state. This committee is responsible for establishing IT standards for South Carolina state government.

Mr. Johnson has more than 25 years of experience in architecture, development and operations involving large-scale mainframe, sophisticated client-server, and browser-based solutions. Prior to joining the office, he was an independent IT executive consultant focusing in areas of architecture, strategy, project management, best practices, customer support, and organization improvement.

Mr. Johnson holds a Bachelor of Science degree from Brigham Young University, where he graduated Magna Cum Laude. After spending six years in Washington, DC with Electronic Data Systems (EDS) Corporation as a technical instructor, manager, and systems engineer, he joined Policy Management Systems Corporation (PMSC) in 1984. He spent 17 years at PMSC; the last seven as vice president of Architecture and Infrastructure for PMSC’s Property and Casualty Insurance products.

  • Organizations’s main products or services State government

  • Approximate number of employees 45,000

  • Approximate number of employees in IT services 290


Carlisle R. King

Click To expand

VRC Corporation Chief Executive Officer

Carlisle R. King is the chief executive officer of VRC Corporation. VRC Corporation offers clients professional services in test and evaluation, training systems development, operations research, and human factors engineering. VRC’s efficient size and network of subcontractors, who are focused in specific technical areas, bring a conflict-of-interest -free, high quality test and evaluation support team. VRC has performed prime contracts for Department of Defense, NASA, Department of Transportation, and commercial firms in the United States and Europe since 1977.

Mr. King’s work history includes: CEO - VRC Corporation (2003-present); president - VRC Corporation (1997-2003); vice president - VRC Corporation (1988-1997); program manager - Advanced Technology, Inc. (1984-1988); United States Army (various assignments) (1964-1984).

Mr. King earned a Master’s of Science in Systems Management from the University of Southern California; Master’s of Science in Business Administration from Boston University; and a Bachelor of Science in Education from North Carolina State University.

  • Organizations’s main products or services Professional services support (studies, plans, reports, evaluations) for U.S. Army client

  • Approximate number of employees 15


Liza M. Lowery

City of Los Angeles Chief Information Officer

Recognizing her success in improving local government’s management and use of Information Technology to enhance government services, Ms. Lowery was recently appointed chief information officer of the City of Los Angeles. Ms. Lowery is focusing on both improving the IT Agency’s delivery of services and establishing a city-wide approach to the governance and use of valuable IT resources. Ms. Lowery joined the city at a very exciting time, with numerous mission critical projects pending including various egovernment initiatives, implementation of 3-1-1, replacement of the city’s tax and payroll systems, and numerous cable television franchise activities.

Most recently, Ms. Lowery served as San Francisco’s CIO and executive director of the Department of Telecommunications & Information Services (DTIS). Under her direction, DTIS took a leadership role in the city’s efforts related to improving government services through electronic government initiatives. As a result, San Francisco was listed in Civic.com’s Civic 50 Winners for using “technology — and the Internet in particular — to improve the way government does business.”

Ms. Lowery recently co-authored a lessons learned guidebook, “Smart Permitting — A Blueprint for Success.” Ms. Lowery has a BS in Computer Science and Accounting, and a Master’s in Public Administration.

  • Organizations’s main products or services Local government

  • Approximate number of employees 38,000

  • Approximate number of employees in IT services 700 within the IT Department and 400 within functional departments


David J. Molchany

Fairfax County Government, Virginia CIO/Deputy County Executive

As chief information officer (CIO) for the Fairfax County Government, Mr. Molchany is responsible for the management of all aspects of information and technology needed to support the county government and its constituents. He directs the efforts of nearly 1,200 employees in the Department of Information Technology (DIT), the Fairfax County Public Library and the Department of Cable Communications and Consumer Protection. He is responsible for Information Technology planning, budgets and standards county-wide and also responsible for administrative management of the county’s HIPAA compliance coordinator.

Mr. Molchany reports as a deputy county executive directly to the county executive and advises the board of supervisors and senior county management on IT matters. Mr. Molchany develops the strategic Information Technology plan for the county and serves as the chair of the county’s Strategic Information Technology Committee. Mr. Molchany works with the Information Technology Policy Advisory Committee (ITPAC), which is appointed by the board of supervisors, to review and advise the board regarding the county’s IT direction. Mr. Molchany oversees computer systems development and maintenance, data processing center operations, customer service, consumer affairs, business licensing, the public library, document services and data, and voice and video telecommunications functions. He also works closely with the county’s Office of Public Affairs.

Mr. Molchany is responsible for the strategic direction of the county’s award winning e-government program, which includes the county’s Internet website, multimedia kiosks, integrated voice response (IVR) systems and public cable TV channel. The Bertelsmann Foundation of Germany recognized the county’s e-government program in 2002 as one of the four top pace setters of the 12 top programs in the world.

Mr. Molchany was recognized in November 2003 as one of Governing Magazine’s “Public Officials of the Year.” He was named one of Federal Computer Week Magazine’s “Federal 100” in February of 2003 and Computerworld Magazine’s “100 Information Technology Leaders” in January of 2002. He was recognized on Government Technology Magazine’s 2002 list of “25 Doers, Dreamers and Drivers of Information Technology” in U.S. government. He also was the recipient of Public Technology Incorporated’s 2002 Technology Leadership Award for Large Jurisdictions.

Mr. Molchany was appointed by the Governor of Virginia in 1998 to represent Northern Virginia’s local governments on Virginia’s Council On Technology Services (COTS). He is the chairman of the COTS Executive Committee and co-chairman of the COTS Enterprise Architecture workgroup. In 2000, Mr. Molchany was appointed to serve on Virginia’s E-Communities Task Force and Digital Opportunities Task Force. In 2001, he was appointed to serve on the Virginia General Assembly’s Advisory Committee on Electronic Government for its Joint Commission on Technology and Science (JCOTS). Mr. Molchany is also a member of the Virginia Association of Local Government Information Technology Executives (VALGITE), the Metropolitan Information Exchange (MIX), the National Association of State Chief Information Officers (NASCIO), the Intergovernmental Advisory Board (IAB), the Public Technology, Inc. (PTI) Telecommunication and Information Task Force, the Washington Metropolitan Council of Government’s CIO subcommittee, the Juniata College Information Technology Board, the International City/ County Management Association (ICMA), and he is the National Association of Counties’ (NACO) representative to the Federal CIO Council.

At Fairfax County, Mr. Molchany has also served as the chief technology architect/assistant director of DIT and the director of the Business Systems Division. He was previously employed as the director of Engineering Program Management for Sallie Mae’s Cybermark smart card subsidiary, senior manager of Marketing Systems also for Sallie Mae, development manager for credit management systems at AMS (American Management Systems) and as a system engineer at EDS (Electronic Data Systems).

Mr. Molchany is a 1983 graduate of Juniata College in Huntingdon, Pennsylvania. He has a BS in Marketing and Computer Science.

  • Organizations’s main products or services Local government

  • Approximate number of employees 33,000 (11,000 county government/22,000 county schools)

  • Approximate number of employees in IT services 300


Sylvia Shiroyama

City of Seattle Acting Chief Technology Officer Director, Department of Information Technology

Sylvia Shiroyama has worked in the field of Information Technology for 30 years with the first half in a wide variety of technical positions and the second in increasingly responsible management positions. Ms. Shiroyama has been with the City of Seattle since April 2001. She has served as the acting chief technology officer and director of the Department of Information Technology since July 2002. Prior to this she served as the deputy chief technology officer. With a department of 175 employees and a $33.3 million budget, she has been responsible for providing technology leadership for city. This leadership has covered technology city-wide governance, strategic planning, architecture, IT project oversight, IT security, community outreach and technology literacy, the city TV channel, cable regulation, the city website and infrastructure management.

Previously, Ms. Shiroyama held the titles of director of applications, director of technology architecture, manager of product support services, applications manager, and project manager in the software, health insurance, retail, and telecommunications industries.

Ms. Shiroyama has a record of leading organizations through market-driven change and improving performance through use of industry best practices. Her areas of expertise include strategic planning, project management, applications development, technology architecture, information management and security.

  • Organizations’s main products or services Local government

  • Approximate number of employees 11,000

  • Approximate number of employees in IT services 175


William " Bill " Stice

Team LiB

William “Bill” Stice

Town of Cary, North Carolina Technology Services Director

Bill Stice has been the Technology Services

Director for the Town of Cary, North Carolina for over fourteen years. He has a bachelor of science degree from Western Michigan University and has done graduate studies in Biology at Western Michigan University and in Public Administration at North Carolina State University. He is a 1991 graduate of the Municipal Administration Program from the Institute of Government at the University of North Carolina at Chapel Hill. Before coming to the Town of Cary Bill work in the private sector technology field in the financial industry and in manufacturing. He has a total of twenty four years experience working in the technology field.

  • Organizations’s main products or services Local government

  • Approximate number of employees 1,150

  • Approximate number of employees in IT services 18


George Tillmann

Click To expand

Booz Allen Hamilton Vice President & CIO

Mr. Tillmann, Vice President with Booz Allen Hamilton, is also the firm’s chief information officer heading the division that provides IT services to the firm’s 100 offices in 40 countries on six continents.

He joined Booz Allen in 1983 as a consultant and was elected a partner in its Information Technology Group in 1995. His systems experience spans the financial services, information, and publishing industries. He has led the design and management of some of the largest databases in the world, and has developed mainframe and client/ server and Web-based systems. Sample assignments included: IT Strategy — (1) Creating a systems strategy and technical architecture for a 24-hour global trading business for a Japanese brokerage firm; (2) Designing a wholesale banking information center product for a major IT services vendor. The product is marketed internationally by the vendor and is being used by banks on two continents; (3) Helping a large money center bank develop the business case, define the technical requirements, and create an Internet-based electronic bill presentment and payment business; Organization and IT Management — (1) Consolidating the back offices of a 750-branch bank (with 750 separate back offices) in two countries into four regional processing centers; (2) Reorganizing a 7,500-person IT department for a government agency moving from a functional orientation to a shared service; (3) Creating an infrastructure shared service organization for a multinational consumer products company serving more than 40 separate business units; Project and Turnaround Management — (1) Managing eight teams implementing six DSS/OLAP applications including the development of a shared data warehouse; (2) Managing a staff of more than 100 developing a membership application for a health insurer. The 12-year “runaway” project was completed in 11 months.

Mr. Tillmann is the author of a book and more than a dozen articles on IT. He also served for four years on the American National Standards Institute (ANSI) committee on DBMS standards. He received his BS degree from Villanova University, an MA from Rutgers University, and an MBA from Farleigh- Dickinson University.

  • Organizations’s main products or services Management consulting

  • Approximate number of employees 14,000

  • Approximate number of employees in IT services 200


Carolyn G. Walton

State of ArkansasExecutive Chief Information Officer

Carolyn Walton is executive chief information officer (ECIO) for the State of Arkansas. In this role she works with the governor, the legislature, and the judiciary to develop strategies for the effective use of Information Technology in state government.

Prior to accepting the ECIO appointment, Ms. Walton founded GoBeyond, a consulting firm that works with businesses to take them beyond their boundaries through electronic commerce initiatives. Specific engagements focus on strategic planning, market development, and product innovation. Clients include Fortune 500 companies, technology startups, and venture capital firms. She is an IT executive with corporate, entrepreneurial, and intrapreneurial experience in creating business value through the use of technology. She is a nationally recognized thought leader in the Information Technology industry. InformationWeek identified her as one of 15 national “innovators and influencers” to watch.

Prior to founding GoBeyond, Ms. Walton was CIO and senior vice president at Progress Energy, one of the top generators of electricity in the U.S. with more than $7 billion in annual revenue. For five years she was the top executive responsible for IT and telecommunications leadership as well as providing technology direction for the company’s telecommunications and energy services subsidiaries and other technology investments.

Ms. Walton is an honors graduate from Vanderbilt University. She has completed executive education programs at Wharton and the Edison Electric Institute.

Ms. Walton’s civic and professional involvement focuses on education, technology, and the arts. She is on the executive board for the National Association for State CIOs, the federal executive board for Geospatial One Stop, the board of directors for the Information Network of Arkansas, the board of advisors for Meredith College, the board of advisors for the Sam M. Walton College of Business at the University of Arkansas, the United Arts Council Executive Board, and is an Honorary Commander - U.S. Air Force (Little Rock).

  • Organizations’s main products or services State government

  • Approximate number of employees 45,000

  • Approximate number of employees in IT services 300


Appendix B: Survey Instrument

  1. (Please see Table 1) Use of rewards has been identified as the median success factor in IT project success, according to your peers who completed a pretest survey. Now, please indicate your opinion of the influence of the following success factors on IT project success in your organization compared to use of rewards (the median response). Please rank each of the following critical success factors on a scale of 1 to 5 compared to use of rewards.

    Scale:

    1 = significantly less influence than use of rewards

    2 = slightly less influence than use of rewards

    3 = equal in influence to use of rewards

    4 = slightly more influence than use of rewards

    5 = significantly more influence than use of rewards

  2. (Please see Table 2) Now, please rate your organization’s performance on the following success factors. Please rate each of the following critical success factors on a scale of 1 to 5

    Scale:

    1 = very poor

    2 = poor

    3 = adequate

    4 = good

    5 = very good

  3. Please list other critical success factors that you feel are relevant to your IT projects.

    Table 1

    Significantly
    less influence

    Slightly
    less influence

    Equal in
    influence

    Slightly
    more influence

    Significantly
    more influence

    a. Top management support

    1

    2

    3

    4

    5

    b. User involvement

    1

    2

    3

    4

    5

    c. Stakeholder involvement

    1

    2

    3

    4

    5

    d. Cross-functional teams

    1

    2

    3

    4

    5

    e. Communication

    1

    2

    3

    4

    5

    f. Strategic technology planning

    1

    2

    3

    4

    5

    g. High quality technology staff

    1

    2

    3

    4

    5

    h. Defined, achievable project milestones

    1

    2

    3

    4

    5

    i. Use of prototyping and/or piloting

    1

    2

    3

    4

    5

    j. End user training

    1

    2

    3

    4

    5

    k. Political support (i.e., Board of Directors, Elected or Appointed Officials)

    1

    2

    3

    4

    5

    l. Location of CIO in organization

    1

    2

    3

    4

    5

    m. Financial resources

    1

    2

    3

    4

    5

  4. Where is the top information officer (i.e., CIO, CTO, IT Director) position located in your organizational chart?

    1. Senior executive level (i.e., vice-president, assistant manager of jurisdiction, etc.)

    2. IT or MIS department head

    3. Other department head

    4. Division head

    5. Other: please describe _______________

  5. What was your work experience prior to obtaining your current position?

    1. Public sector, technical

    2. Public sector, managerial

    3. Private sector, technical(

    4. Private sector, managerial

    5. Other: please describe _______________

  6. Within your organization, how often do peers in different departments (functional areas) share information?

    1. Always

    2. Frequently

    3. Occasionally(

    4. Rarely

    5. Never

  7. Do you feel that your organization shares information between hierarchical levels (i.e., between management and line staff)?

    1. Always

    2. Frequently

    3. Occasionally

    4. Rarely(e) Never

  8. Does the CIO position in your organization include accountability for IT project success?

    1. Yes, the CIO is solely accountable.

    2. Yes, but the CIO shares accountability with others.

    3. No, the accountability lies with someone else.

    4. No, there is no accountability required for projects.

  9. Does your organization have formalized rules and procedures that guide your daily work?

    1. Always

    2. Frequently

    3. Occasionally

    4. Rarely

    5. Never

  10. When developing IT projects, does your organization include various stakeholders (i.e., end users, management, customers/clients, and other departmental employees) in the planning stages?

    1. Always

    2. Frequently

    3. Occasionally

    4. Rarely

    5. Never

  11. To what extent are your organization’s stakeholders involved in the development of IT projects?

    1. Very involved

    2. Somewhat involved

    3. Moderately involved

    4. Slightly involved

    5. Not involved

  12. Please describe the typical way your organization involves stakeholders in IT projects.

  13. If your organization involves stakeholders, what is the impact on the project planning process?

    1. It has a strong positive impact.

    2. It has a weak positive impact.

    3. It has no impact.

    4. It has a weak negative impact.

    5. It has a strong negative impact.

  14. From where does the majority of your organization’s IT project ideas germinate?

    1. Political leaders/stakeholders

    2. Executive leaders

    3. Managers

    4. Line staff

    5. Customers/clients

    6. External requirements (federal or state mandates, etc.)

    7. Others, please specify _______________

  15. Does your organization reward cooperation and teamwork in tangible ways?

    1. Always

    2. Frequently

    3. Occasionally

    4. Rarely

    5. Never

  16. How does your organization measure the success of its IT project?

    1. Meeting time budget

    2. Meeting cost budget

    3. Business metric (i.e., return on investment, cost-benefit analysis)

    4. User satisfaction(e) Other: please specify ________________

  17. Is your organization currently facing financial strain (i.e., budget crisis)?

    1. Major strain

    2. Moderate strain

    3. Limited strain

    4. No strain

    5. Currently have surplus

  18. How much has your financial situation affected your organization’s IT investments?

    1. Major positive effect

    2. Somewhat positive effect

    3. Neither positive nor negative effect

    4. Somewhat negative effect

    5. Major negative effect

  19. When you think back about an IT initiative that you consider successful, what made it a success?

  20. When you think back about an IT initiative that you consider a failure, what made it a failure?

  21. If you were going to advise someone else about IT project initiation, what are the key tips or lessons that you would convey?

  22. Do you consider your organization to be:

    1. Public sector (if so, please answer Question 23)

    2. Private sector (if so, please answer Question 24)

  23. At which of the following public sector organizations do you primarily work?

    1. Federal Government

    2. State Government

    3. Local Government

    4. K-12 Education

    5. Higher Education

    6. Military

    7. Other

  24. At which of the following private sector organizations do you primarily work?

    1. Accommodations and food services

    2. Agriculture

    3. Arts, entertainment, and recreation

    4. Construction

    5. Educational services

    6. Finance and insurance

    7. Information

    8. Manufacturing

    9. Mining

    10. Other

    11. Professional, technical, and scientific services

    12. Real estate

    13. Retail trade

    14. Transportation and warehousing

    15. Utilities

    16. Wholesale trade

  25. Approximately how many employees does your organization (i.e., company, jurisdictional government, etc.) employ?

  26. Approximately how many employees does your IT department employ?

  27. Which BEST describes your position?

    1. Clerical/secretarial

    2. Student

    3. Technical/professional

    4. Professor/teacher

    5. Manager/administrator

    6. Other: please specify _______________

  28. Which best describes your highest level of education?

    1. High school

    2. Some college

    3. Associate’s degree

    4. Bachelor’s degree

    5. Graduate or Professional Degree

  29. What is your age?

    1. Less than 21

    2. 21-30

    3. 31-40

    4. 41-50

    5. 51-60

    6. 61-70

    7. More than 70

Thank you for taking the time to complete this survey. Your input is extremely important and greatly appreciated.


Reference Section

Alexander, J.H. & Grubbs, J.W. (1998). Wired government: Information technology, external public organizations, and cyberdemocracy. Public Administration and Management: An Interactive Journal, 3(1). Available at: http://www.pamij.com/

Al-Mashari, M., Al-Mudimigh, A., & Zairi, M. (2003). Enterprise resource planning: A taxonomy of critical factors. European Journal of Operational Research, 146, 352-364.

Ang, J.S.K., Sum, C.-C., & Yeo, L.-N. (2002). A multiple-case design methodology for studying MRP success and CSFs. Information and Management, 39, 271-281.

Atkinson, R.D. & Ulevich, J. (2000). Digital government: The next step to reengineering the federal government. Progressive Policy Institute. Available at: http://www.ppionline.org/documents/Digital_Gov.pdf

Beaumaster, S. (1999). Information technology implementation issues: An analysis. Dissertation. Virginia Polytechnic Institute and State University, Blacksburg, Virginia, USA.

Bozeman, B. & Bretschneider, S. (1986). Public management information systems: Theory and prescription. Public Administration Review, 46 (special edition), 475 487.

Bretschneider, S. (1990). Management information systems in public and private organizations: An empirical test. Public Administration Review, 50(5), 536 545.

Brown, M.M. (2003). Technology diffusion and the “knowledge barrier”: The dilemma of stakeholder participation. Public Performance and Management Review, 26(4), 345-350.

Brown, M.M. & Brudney, J.L. (1998). Public sector information technology initiatives. Administration and Society, 30(4), 421 443.

Caudle, S.L., Gorr, W.L., & Newcomer, K.E. (1991). Key information systems management issues for the public sector. MIS Quarterly, (June), 171-188.

Davenport, T.H. & Prusak, L. (1998). Working Knowledge: How Organizations Manage What They Know. Boston, MA: Harvard Business School Press.

Dickson, G.W. & DeSanctis, G. (eds.) (2001). Information Technology and the Future Enterprise. Upper Saddle River, NJ: Prentice Hall.

Elliott, R.H. & Tevavichulada, S. (1999). Computer literacy and human resource management: A public/private sector comparison. Public Personnel Management, (Summer). Available at: http://www.ipmahr.org/pubs/ppm/ppmlist.html

Fletcher, P.D. (1999). Strategic planning for information technology management in state governments. In G.D. Garson (Ed.), Information Technology and Computer Applications in Public Administration: Issues and Trends (pp. 81-97). Hershey, PA: Idea Group Inc.

Fletcher, P.D. (2002). Government Paperwork Elimination Act: Operating instructions for an electronic government. International Journal of Public Administration, 25(5), 723-736.

Fountain, J. (2001). Building the Virtual State: Information Technology and Institutional Change. Washington, DC: Brookings Institution.

Garson, G.D. (1999). Information systems, politics, and government: Leading theoretical perspectives. In G.D. Garson (Ed.), Handbook of Public Information Systems (pp. 591 605). New York: Marcel Dekker.

General Accounting Office. (2001). Maximizing the Success of Chief Information Officers: Learning from Leading Organizations. Washington, DC: Government Printing Office.

Gore, A. (1993). Creating a government that works better and costs less: Reengineering through information technology. Report of the National Performance Review. Washington, DC: Government Printing Office.

Hammitt, H. (1999). The legislative foundation of information access policy. In G.D. Garson (Ed.), Handbook of Public Information Systems (pp. 27-40). New York: Marcel Dekker.

Hartman, F. & Ashrafi, R.A. (2002). Project management in the information systems and information technologies industries. Project Management Journal, 33(3), 5-15.

Harvard Policy Group on Network-Enabled Services and Government. (2001b). Eight imperatives for leaders in a networked world: Utilize best practices in implementing IT initiatives. Available at: http:// www.ksg.harvard.edu/stratcom/hpg/imp3.pdf

Ho, A.T.-K. (2002). Reinventing local government and the e government initiative. Public Administration Review, 62(4), 434 444.

Holmes, D. (2001). Egov: E-business Strategies for Government. London: Nicholas Brealey Publishing.

Hong, Y.-K. & Kim, Y.-G. (2002). The critical success factors for ERP implementation: An organizational fit perspective. Information and Management, 40, 25-40.

Kakati, M. (2003). Success criteria in high-tech new ventures. Technovation, 23, 447-457.

Kim, P.S. & Wolff, L.W. (1994). Improving government performance: Public management reform and the National Performance Review. Public Productivity & Management Review, 18(1), 73-87.

Kingdon, J.W. (2003). Agendas, Alternatives, and Public Policies (second edition). New York: Longman.

Kraemer, K.L. et al. (1978). Local government and information technology in the United States. Local government and information technology. Paris: OECD Informatics Studies #12.

Kraemer, K.L. & Dedrick, J. (1997). Computing and public organizations. Journal of Public Administration Research and Theory, 7(1), 89-112.

Kraemer, K.L. & King, J.L. (eds.) (1977). Computers and Local Government. New York: Praeger.

Landsbergen Jr., D. & Wolken Jr., G. (2001). Realizing the promise: Government information systems and the fourth generation of information technology. Public Administration Review, 61(2), 206-220.

Larsen, E. & Rainie, L. (2002). The rise of the e citizen: How people use government agencies’ Web sites. Pew Internet and American Life Project. Available at: http://www.pewinternet.org/reports/pdfs/PIP_Govt_Website_Rpt.pdf

Laudon, K.C. & Laudon, J.P. (1996). Management Information Systems: Organization and Technology (fourth edition). Upper Saddle River, NJ: Prentice Hall.

Milis, K. & Mercken, R. (2002). Success factors regarding the implementation of ICT investment projects. International Journal of Production Economics, 80, 105-117.

Moon, M.J. (2002). The evolution of e government among municipalities: Rhetoric or reality? Public Administration Review,62(4), 424 433.

Nesbary, D. (2001). The acquisition of computer-aided dispatch systems: Administrative and political considerations. Social Science Computer Review, 19(3), 348-356.

Norris, D. & Kraemer, K. (1996). Mainframe and PC computing in American cities: Myths and realities. Public Administration Re- view, 56(6), 568 576.

Norris, D.F. (1999). Leading edge information technologies and their adoption: Lessons from U.S. cities. In G.D. Garson (Ed.), Information Technology and Computer Applications in Public Administration: Issues and Trends (pp. 137 156). Hershey, PA: Idea Group Inc.

Norris, D.F. (2003). Leading-edge technologies and American local governments. In G.D. Garson (Ed.), Public Information Technology: Policy and Management Issues. Hershey, PA: Idea Group Inc.

Norris, D.F., Patricia D.F., & Holden, S.H. (2001). Is your local government plugged in? Highlights of the 2000 electronic government survey. Prepared for International City and County Managers Association and Public Technologies, Incorporated. Available at: http://icma.org/download/catIS/grp120/cgp224/EGov2000.pdf

Northrup, A. (2002). Lessons for managing information technology in the public sector. Social Science Computer Review, 20(2), 194-205.

Olson, M. (1965). The Logic of Collective Action: Public Goods and the Theory of Groups. Cambridge, MA: Harvard University Press.

Osborne, D. & Gaebler, T. (1992). Reinventing Government: How Entrepreneurial Spirit is Transforming the Public Sector. Reading, MA: Addison Wesley.

Perry, J.L. &. Kraemer, K.L. (1993). The implications of changing information technology. In F.J. Thompson (Ed.), Revitalizing State and Local Public Service: Strengthening Performance, Accountability, and Citizen Confidence (pp. 225-245). San Francisco, CA: Jossey Bass Publishers.

Poon, P.P. & Wagner, C. (2001). Critical success factors revisited: Success and failure cases of information systems for senior executives. Decision Support Systems, 30,393-418.

Powers, R.F. & Dickson, G.W. (1973). Misproject management: Myths, opinions, and reality. California Management Review, 15, 147- 156.

Rahm, D. (1999). The role of information technology in building public administration theory. Knowledge, Technology, and Policy, 12(1), 74 83.

Reed, B.J. (2001). Strategic information systems planning in U.S. state governments: Status and prospects indicated by quantitative analysis of year 2000 government performance project data. Government Performance Project: The Maxwell School’s Alan K. Campbell Public Affairs Institute at Syracuse University.

Relyea, H.C. (2001). E-Gov: The federal overview. The Journal of AcademicLibrarianship, 27(2), 131-148.

Rocheleau, B. (2000). Prescriptions for public-sector information management: A review, analysis, and critique. American Review of Public Administration, 30(4), 414-435.

Rocheleau, B. & Wu, L. (2002). Public versus private information systems: Do they differ in important ways? A review and empirical test. American Review of Public Administration, 32(4), 379-397.

Scavo, C. & Shi, Y. (2000). The role of information technology in the reinventing government paradigm—Normative predicates and practical challenges. Social Science Computer Review, 18(2), 166- 178.

Schelin, S.H. (2003). Training for digital government. In A. Pavlichev & G.D. Garson (Eds.), Digital Government: Principles and Best Practices. Hershey, PA: Idea Group Inc.

Schelin, S.H. & Garson, G.D. (2004). E-government. In H. Bidgoli (Ed.), The Internet Encyclopedia. Hoboken, NJ: Wiley Publishing.

Standish Group. (1995). The chaos report. Available at: http:// www.standishgroup.com

Swiss, J.E. (2003). Information technology as a facilitator of results-based management in government. In G.D. Garson (Ed.), Public Information Technology: Policy and Management Issues. Hershey, PA: Idea Group Inc.

Teo, T.S.H. & Ang, J.S.K. (1999). Critical success factors in the alignment of IS plans with business plans. International Journal of Information Management, 19, 173-185.

Umble, E., Haft, R., & Umble, M.M. (2003). Enterprise resource planning: Implementation procedures and critical success factors. European Journal of Operational Research, 146, 246-257.


Index

A

Arkansas 62


Index_B

Team LiB

Index

B

basic technology literacy 9
business goals 60


Index_C

Team LiB

Index

C

chief executive officer (CEO) 74
chief information officer (CIO) 1, 17, 58, 73
CIO in organization 39, 52
“client” vs. “customer” 7
Clinger-Cohen Act 2
communication 5, 19, 46, 56, 78
creditability 66
critical success factors (CSFs) 4, 45, 56, 62
cross-functional teams 36, 49
customer service 59


Index_D

Team LiB

Index

D

department 78


Index_E

Team LiB

Index

E

e-Gov program 70
e-government 1
e-procurement initiative 67
end product 65
end user involvement 25, 47, 56
end user training 38, 48


Index_F

Team LiB

Index

F

Fairfax County 70
financial resources 41, 56
financial support 49, 57


Index_H

Team LiB

Index

H

helpdesk support structure 65
Hickory 59
hierarchical levels 81
horizontal communication 5, 19, 46


Index_I

Team LiB

Index

I

information sharing 77
information technology 1, 4
information technology (IT) department 17
information technology governance 56
Internet revolution 1
Iowa 60
IT governance structure 60
IT initiatives 4
IT processes 58
IT project success 44, 57, 84


Index_L

Team LiB

Index

L

leader turnover 56
Leadership Library database 16
Los Angeles 58


Index_N

Team LiB

Index

N

National Waterworks 60
non-IT senior management 58
North Carolina 59


Index_O

Team LiB

Index

O

organization 78


Index_P

Team LiB

Index

P

piloting 34, 51, 57
political support 32, 51, 58
project milestones 29, 47, 57
prototyping 51, 57


Index_R

Team LiB

Index

R

“reinventing government” movement 23
return on investment (ROI) 65
reward system 10, 22, 50
rototyping 34


Index_S

Team LiB

Index

S

Seattle 58
spoils system 11
staff development program 59
stakeholder involvement 27, 45, 56
stakeholders 89
“stovepipe” structure 6
strategic planning 24
strategic technology planning 13, 50


Index_T

Team LiB

Index

T

teamwork 66
technical standards 63
technology staff 7, 21, 48, 56
top information officer 73
top management support 31, 45, 56


Index_V

Team LiB

Index

V

vendor 69
vertical communication 5, 19, 46
Virginia 62


Index_W

Team LiB

Index

W

workflow review 66


List of Charts

Chapter III: Data Analysis and Results

Chart 1: CIO positions by sector
Chart 2: Age groupings of CIO respondents by sector
Chart 3: Influence of communication, by sector
Chart 4: Influence of highly qualified technology staff, by sector
Chart 5: Organizational performance on use of rewards, by sector
Chart 6: Influence of strategic planning, by sector
Chart 7: Influence of end user involvement, by sector
Chart 8: Influence of stakeholder involvement, by sector
Chart 9: Influence of milestones, by sector
Chart 10: Influence of top management support, by sector
Chart 11: Influence of political support, by sector
Chart 12: Influence of use of prototyping/piloting, by sector
Chart 13: Influence of cross-functional teams, by sector
Chart 14: Influence of end user training, by sector
Chart 15: Influence of location of CIO, by sector
Chart 16: Influence of financial resources, by sector


List of Tables

Appendix B: Survey Instrument

Table 1

Team LiB
Previous Section